Contents

CHAPTER 1 Introduction 1
   About this guide 2
   What should I expect from Dragon? 3

CHAPTER 2 Installation and User Creation 5
   System requirements 5
   Plugging in the microphone 7
   What you should know before installing 7
   Before installing the software 8
   Choosing type of installation 9
   Installing software — Typical Installation 10
   Installing software — Custom Installation 12
   Modifying application settings for all users 16
   Modifying administrative settings 17
   Setting formatting options 17
   Creating a new user 19
   Training a new user 24
   Adapting to your writing style 25
   Scheduling periodic optimizations 26
   Upgrading Existing Users from Versions 8.x and 9.x 27
   Version 10 File Structure 29
   Accessing log files, samples, and tools 31
   Setting command, hot key, backup options 33

CHAPTER 3 Starting to Dictate 37
   Starting Dragon 37
   Turning on the microphone 38
   Starting to dictate 39
   Getting Help 43
   Troubleshooting 45
   The DragonBar 45
   Using QuickStart 48

CHAPTER 4 Working on Your Desktop 51
   Programs, documents, and folders 51
   Switching between open windows 52
   Opening and closing menus 53
   Selecting buttons, tabs, and options 54
   Selecting icons on the desktop 55
   Resizing and closing windows 56
   Scrolling in windows and list boxes 56
   Opening lists and making selections 57
Contents

Pressing keyboard keys  57
Moving the mouse pointer and clicking the mouse 62

CHAPTER 5 Correcting and Editing 67
Correcting mistakes  67
Selecting text by voice  71
Moving around in a document  75
Copying, cutting, and pasting text  77
Deleting text  78
Spelling as you dictate  80
Playing back your dictation  81
Using text-to-speech  87

CHAPTER 6 Formatting 89
Capitalizing text  89
Formatting text  93

CHAPTER 7 Dictating Numbers, Punctuation, and Special Characters 97
Dictating numbers  97
Punctuation  108
Dictating hyphenated words  111
Dictating compound words  113
Dictating names  114
Dictating abbreviations and acronyms  114
Dictating e-mail and Web addresses  117
Dictating special characters  118
Switching recognition modes  123

INDEX 125
Technical Support  131
Information and Sales  131
Training and Customization Services  131
Dragon NaturallySpeaking and Dragon Medical let you talk to your computer instead of typing. As you talk, your words are transcribed onto your screen and into your documents or e-mail messages.

Talking to a computer while it types what you say is called dictating. You can dictate, rather than type, into any program that accepts text.

You can use Dragon to:

- Compose letters, memos, and send e-mail messages—Cut and paste inside your documents as well as revise and format text. Just think about what you want to say, and then say it into the microphone.

- Enter data into forms or spreadsheets. (Available in Professional and higher editions)—Most people can dictate numbers faster than they can type. Using Dragon Professional or higher editions, you can create custom voice commands to let you move from field to field on your form by voice.

- Work on the Web—Search the Web, access information, and navigate Web pages by speaking URLs and links.

- Start programs and open menus.

- Use handheld recorders to dictate while you are away from your computer. Dragon can then transcribe what you said.
About this guide

This guide covers all editions of Dragon, including Dragon NaturallySpeaking and Dragon Medical. Most information presented applies to all the editions, and differences between the editions are noted.

Conventions used in this guide

1. This guide contains many examples of words and phrases you can say when using Dragon. These examples appear in italics with quotation marks, for example: “Format That Bold.”

2. Some procedures also include sample text for you to dictate. Sample text appears in a different typeface, with punctuation in square brackets.

3. This guide applies to the five English dialects that ship with Dragon:
   - US English
   - UK English
   - Australian English
   - Indian English
   - Southeast Asian English

US English uses US spelling, punctuation, and time and currency formats. We recommend US English for Canadian users since this dialect formats numbers (including times, telephone numbers, and currency) in North American formats.

All other dialects use UK spelling, punctuation, and time and currency formats (some number settings depend on your Windows Regional Settings). Where multiple dialects are used in dictation examples, those dialects appear in a different font style. For example:

You can also correct a longer phrase by saying “Correct [text] Through [text]” (US/Canada) or “Correct [text] To [text]” (Other Dialects).
This guide uses US spelling and punctuation for consistency.

This guide also includes tips and notes to help you use the software more effectively. Tips and notes appear like this:

**NOTE:** If you pause correctly, but Dragon still types a command as dictation, you can force it to recognize what you say as a command by holding down the `CTRL` key.

With **Numbers Mode** on, Dragon tries to interpret everything you say as a number. If you dictate words, the results will be unpredictable. However, you can still navigate menus and switch between programs by voice when **Numbers Mode** is on.

**What should I expect from Dragon?**

One reason to use Dragon is to do your writing more quickly; creating letters, reports, and other documents by voice. Another is to reduce the stress associated with keyboarding. Or maybe you just like the idea of being able to lean back in your chair, put your feet up on the desk, and still get work done.

Dragon is good for all these reasons, but making it work well requires some effort from you. Dragon learns about your voice and pronunciation as you use it. When you use words the program doesn’t know, it will misrecognize them. By correcting your mistakes, you help Dragon improve its ability to recognize your way of speaking.

**Do I still need my keyboard and mouse?**

Although you can use Dragon to do almost everything on your computer by voice, some things are still easier to do using the mouse or keyboard.

If using a mouse and keyboard is an option for you, try experimenting with using your voice and using your hands for different tasks, to see what works best.

**What if I can’t use a keyboard and mouse?**

If using a mouse and keyboard is not an option, Chapter 4, Working on Your Desktop on page 51.
CHAPTER 2

Installation and User Creation

This chapter presents how to install and set up Dragon, and then how to train Dragon to understand your voice.

System requirements

System requirements to run Dragon are:

- Intel® Pentium® 4 (or equivalent AMD processor) 1GHz processor or greater. Recommended: Intel® Pentium® 4, minimum 2.4 GHz (1.6 GHz dual core processor) or equivalent AMD processor. Faster processor will produce faster performance.

  NOTE: During the installation process the software checks to make sure your system meets the minimum requirements. If your system does not meet the requirements, the software will not be installed.

- 512 MB RAM minimum. Recommended: 1 GB RAM. For Windows Vista, 1GB RAM is required.

- 512 KB minimum L2 Cache. Recommended: 1 MB L2 Cache.

- Minimum of 1 GB of free hard disk space. Minimum 2.5 GB for Dragon Medical.

- Windows 2000 (Service Pack 4 or higher), or Windows Server 2000 (Service Pack 4 or higher), Windows Server 2003, Windows XP Home or Windows XP Professional (32-bit with Service Pack 2 or higher), and Windows Vista Home or Professional Windows Vista with or without Service Pack 1 (32-bit only).

- DVD drive required for installation.
- Sound card capable of recording, set to 16 bit 11 KHz for audio recording.

- Nuance-approved noise-canceling headset/microphone. A microphone is included with the full product, but is not included with upgrade versions.

- Microsoft® Internet Explorer® 6 or higher (free download available at www.microsoft.com).

- Speakers—Optional for playback of recorded speech and text-to-speech features.

- For Bluetooth wireless microphone support, visit http://support.nuance.com/compatibility.

- An Internet connection for activation and automatic updates.

- Additional software—Additional operating system support for Professional, Legal, and Medical Editions: Citrix MetaFrame Presentation Server 4.0 or 4.5 for Citrix support.

**Multiple users on one computer**

Dragon is licensed on a “per individual” basis. You are permitted to install the software on more than one computer (such as on a desktop and a laptop computer, or on a work and a home computer), but you cannot use the software concurrently on more than one computer.

You are permitted to create multiple voice profiles, so long as each voice profile is for you. If someone else wants to create a voice profile, that person must purchase a separate Dragon license.

Volume license agreements are available.
Plugging in the microphone

To use Dragon, you will need to plug in your microphone.

If you are not sure how to plug in your microphone, consult the documentation that came with your microphone.

**NOTE:** If you already have speakers for your computer, you can also use these to playback recorded speech instead of your headphones.

What you should know before installing

Before installing, modifying, or upgrading Dragon, you should know about issues with Vista and coexistence with other Dragon products.

Installing Dragon to a custom location

The default installation directory for Dragon is:

C:\Program Files\Nuance\NaturallySpeaking10

During the installation procedure, you can choose to install Dragon to a different directory or drive on your machine.

Choosing a different directory during installation only installs the Dragon program files to that location.

Regardless of where you install the Dragon program files, Dragon always installs the languages and vocabularies that you selected during the installation to the C: drive, as well as creating the location where your users files will be created. These files can consume a large amount of disk space on your C: drive. For more information on the Dragon installation directories, see Version 10 File Structure on page 29.

You can customize your installation to reduce the amount of disk space used on your C: drive by not installing unwanted languages and vocabularies. For more information, see Installing software — Custom Installation on page 12.

Installing on Windows Vista

Dragon Version 10 is compatible with all editions of Windows Vista. Versions 8.x, 9.0, and 9.1 of Dragon do not install or run
Installation and User Creation

on Windows Vista. (Versions 9.5 and higher do work on Windows Vista.)

If you upgrade a machine from a previous version of Windows to Windows Vista and that machine has Version 8.x, 9.0, or 9.1 of Dragon installed, that version of Dragon will not work after upgrading to Windows Vista. All your user profiles from these previous versions remain intact and can be upgraded when you install Dragon Version 9.5 or higher.

Coexistence with other Dragon products

Coexistence with previous versions of Dragon

You can have only one version of Dragon NaturallySpeaking installed on your system.

NOTE: Running Version 8.x or 9.x concurrently with Version 10 is not supported.

Coexistence with Dragon NaturallySpeaking SDK Client Edition

You can install Dragon SDK Client Edition 10 on the same machine where Dragon 10 is installed. In addition, Dragon 10 and Dragon SDK Client Edition 10 can share users and vocabularies.

You can only run one product at a time. For example, if you are running Dragon, you cannot run any of the SDK Client tools or samples.

NOTE: Coexistence of Version 10 with Dragon SDK Client Edition Version 8.x or 9.x is not supported.

Before installing the software

Before installing, modifying, or upgrading Dragon:

1 Close all open applications.

2 Turn off or disable antivirus software; the installation process can sometimes trigger a false virus report.
You must have Administrator rights to install or uninstall Dragon on Windows 2000, Windows XP, or Windows Vista. Administrator rights are not required to create a user or use the software after installation.

On Windows 2000, Windows XP Professional, and Windows Vista systems, if as an administrator you want to create a Dragon user for a Windows limited user (user with restricted privileges), you must log on using that Windows limited user account before creating the Dragon NaturallySpeaking user.

If you create a Dragon user account for a limited user while logged in as a Windows administrator, the limited user will not be able to access that user account. These restrictions also apply to an upgrade installation.

3 Choose the type of installation to carry out.

### Choose Installation Type

Choose whether to install the entire product or only particular features of the product, as explained in the next section.

You can also carry out an MSI installation. Refer to the online Dragon System Administrator Guide PDF or Help file for details.

**Choosing type of installation**

When you install Dragon, you can either do a complete (typical) installation or a custom installation. Nuance recommends you do a complete installation unless you are experienced with the product. The table below tells more about each installation type.

<table>
<thead>
<tr>
<th>TYPE</th>
<th>DESCRIPTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Typical/</td>
<td>Installs all options and speech files. Requires</td>
</tr>
<tr>
<td>Complete</td>
<td>the maximum disk space.</td>
</tr>
</tbody>
</table>
If you decide not to install some Dragon components by selecting Custom installation, you can install them later by running the Setup program again and choosing Modify.

If you are installing the product for multiple users, you should choose a Custom installation rather than a Typical/Complete installation. To carry out a custom installation, proceed to Installing software — Custom Installation on page 12. Otherwise, proceed with Installing software — Typical Installation on page 10.

### Installing software — Typical Installation

**To install all features of Dragon:**

1. Insert the Dragon DVD into your DVD drive.

   If the installation does not start automatically, use Windows Explorer to find and double-click setup.exe on the DVD.

   **NOTE:** Windows Vista: When you start the installation on Windows Vista, you may see the message saying **A program needs your permission to continue.** Click **Continue** to start the installation.

2. After the Windows Installer begins, it installs two software packages if they are not already installed:
   - Visual C++ Version 8.0
   - PowerMic Microphone Drivers (Medical edition only)

3. After the Wizard begins, click Next to proceed to the License Agreement page. Read the text and select I accept the terms..., then click Next.
4 Enter your User Name and Organization, and the Serial Number supplied to your installation.

5 (Optional) When the Setup Type page appears, click the Change button and choose where to install the product.

If no earlier versions of Dragon are installed on your system, the default directory is:

C:\Program Files\Nuance\NaturallySpeaking10

For a list of directories created by installation, see Version 10 File Structure on page 29.

6 While you are still on the Setup Type page, select Typical.

7 On the Ready to Install the Program page, you can choose:

- Enable QuickStart mode for the current user—If you enable QuickStart, the product launches at system startup time and adds the Dragon QuickStart icon to the Windows task bar.

- Upgrade existing speech files to work with the installation—If you select this option, either immediately after you install (or after you reboot when you are prompted to reboot), Dragon starts the user upgrade process (Upgrading Existing Users from Versions 8.x and 9.x on page 27).

8 Click Install to start the installation.
9 When prompted, click Finish to complete the installation. (If you are prompted to restart your computer, restart it now.)

10 Select Start > All Programs > Dragon NaturallySpeaking 10 > Dragon NaturallySpeaking 10. The DragonBar appears on your desktop.

11 (optional) If you have users from Version 8.x or 9.x that you would like to upgrade before proceeding, refer to Upgrading Existing Users from Versions 8.x and 9.x on page 27.

12 If you have no previously existing users, the New User Wizard starts immediately after you run the product. Proceed to Creating a new user on page 19 to set up a user, then continue as instructed, to train the user.

You are now ready to create a user, as explained under Creating a new user on page 19.

Installing software — Custom Installation

To install portions of Dragon or to install it for multiple users:

1 Insert the Dragon DVD into your DVD drive.

   If the installation does not start automatically, use Windows Explorer to find and double-click setup.exe on the DVD.

   NOTE: Windows Vista: When you start the installation on Windows Vista, if you see a message saying A program needs your permission to continue, click Continue to start the installation.

2 After the Windows Installer begins, it installs two software packages if they are not already installed:

   ■ Visual C++ Version 8.0
   ■ PowerMic Microphone Drivers (Medical edition only)

3 After the Wizard begins click Next to proceed to the License Agreement page. Read the text and select I accept the terms..., then click Next.

4 Enter your User Name and Organization, and the Serial Number supplied to your installation.
5 (Optional) When the Setup Type page appears, click the Change button and choose where to install the product.

If no earlier versions of Dragon are installed on your system, the default directory is:

C:\Program Files\Nuance\NaturallySpeaking10

For a list of directories created by installation, see Version 10 File Structure on page 29.

6 While you are still on the Setup Type page, select Custom for the type of installation.

![Setup Type Options](image)

**NOTE:** If you decide not to install some Dragon components by selecting Custom installation, you can install them later by running the Setup program again and choosing Modify.

7 Click Next and you see a tree where you can select any particular feature of the product and click the down arrow to its left to choose where/when to install it:

- Install now, on local hard drive
- Install now, with all subfeatures on local hard drive
- Install when it is needed on a just-in-time basis

These options are particularly useful for installing multiple languages and/or multiple vocabularies.
For example, see the selections for the *Southeast Asian English* vocabulary shown in the illustration below.

If you are using Dragon Medical, you can choose to install, for example, the *Surgery* vocabulary under *US English*, shown in the next illustration.

### Installing other languages, dialects, and specialized vocabularies

To install user files for the other languages or dialects supplied with your edition, choose Custom on the Setup Type page. The user files for each language or dialect contain both spellings and pronunciations specific to that region. For example, users who wish to dictate US English spellings—including users with accents—should install the US (American) English user files.
8 Click *Next* again and, if you do not have the Professional or Medical edition, skip to the next step. Otherwise, choose any check boxes under *Additional options* to have additional dialog boxes pop up at the end of the installation, where you can make changes that affect all users dictating on this computer.

<table>
<thead>
<tr>
<th>OPTION</th>
<th>DESCRIPTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Modify the application’s settings for all users</td>
<td>Displays the <em>Options</em> dialog box at the end of the installation; here you set several options for all users at once (see online Help for details). Useful for an installation in a shared area; for example, in an examining room where multiple healthcare providers can dictate.</td>
</tr>
<tr>
<td>Modify the administrative settings</td>
<td>Displays the <em>Administrative Settings</em> dialog box at the end of the installation, where you set up the Roaming User feature, where to backup your files, and who can modify commands/vocabularies.</td>
</tr>
<tr>
<td>Formatting options</td>
<td>Displays <em>Formatting</em> dialog box at end of installation, where you apply uniform formatting to all documents dictated at this installation; for example, formats for dates, times, and phone numbers. You also set whether to expand contractions, apply abbreviations, and insert commas automatically. See online Help for more details.</td>
</tr>
</tbody>
</table>

9 Click *Next*.

10 On the *Ready to Install the Program* page, you can choose:

- **Enable QuickStart mode for the current user**

  In *QuickStart* mode, the product launches on system startup with the Dragon *QuickStart* icon in the Windows task bar. For more on the *QuickStart* option, see Version 10 File Structure on page 29.

- **Upgrade existing speech files to work with the installation**
If you select this option, immediately after you reboot, Dragon NaturallySpeaking starts the user upgrade process.

11 Click *Install* to start the installation.

12 When the installation completes, proceed with any of the following sections that apply to your custom installation:

- Modifying application settings for all users on page 16
- Modifying administrative settings on page 17
- Setting formatting options on page 17

13 If you chose to upgrade speech files earlier, when the message about upgrading your user speech files pops up, click *OK*. (The message might tell you that the installation will not be complete until after your system is restarted.)

14 Check *Yes, check for program updates* to download any updates after the setup completes and click *Finish* to complete the installation.

15 If you were told you need to reboot in order to complete the installation, reboot your computer now.

16 Select *Start > All Programs > Dragon NaturallySpeaking 10 > Dragon NaturallySpeaking 10*.

17 If you have users from Version 8.x or 9.x that you would like to upgrade before proceeding, refer to Upgrading Existing Users from Versions 8.x and 9.x on page 27. Otherwise, if you have no previously existing users, the *New User Wizard* starts immediately and you can create a user as explained under Creating a new user on page 19.

### Modifying application settings for all users

If you checked off *Modify the application’s settings for all users* during a custom installation, the *Options* dialog box opens immediately after the installation completes.

**NOTE:** If you did a typical installation, open the *Options* dialog box by running Dragon NaturallySpeaking and selecting *Tools > Options*. 

16
In the Options dialog box, you see several tabs you can use to set up various aspects of dictating with the product:

- **Correction**
- **Hot keys**
- **Data**
- **Commands**
- **Text-to-speech**
- **View**
- **Miscellaneous**

For more information on each tab, see the online Help. If you have the Medical Edition, you also see tabs for **PowerMic I**, **PowerMic II**, and the **Dictation Box**.

### Modifying administrative settings

If you checked *Modify the administrative settings* during a custom installation, the **Administrative Settings** dialog box opens immediately after the installation ends.

*NOTE:* If you did a typical installation, open the **Administrative Settings** dialog box by running Dragon NaturallySpeaking without opening a user and selecting **Tools > Administrative Settings**.

In the **Administrative Settings** dialog box, you see these tabs:

- **Roaming**—To set up roaming users.
- **Miscellaneous**—To create backup/distribution directories and control who can modify custom commands.
- **Scheduled Tasks**—To schedule voice recognition optimization and data collection for improved accuracy, and let users modify the schedule.

For details, refer to the Help by clicking the Help button.

### Setting formatting options

If you checked *Formatting options* on the **Custom Setup** page during a custom installation, the **Formatting** dialog box opens after the installation completes.

*NOTE:* If you did not do a custom installation, to set up formatting: Run Dragon, open a user, and select **Tools > Formatting**. Then choose the **General** tab.
The *Formatting* dialog box for all versions of Dragon NaturallySpeaking appears as shown below.

In Dragon Medical, the *Formatting* dialog box offers a wider variety of options (shown in the next illustration), including
more possible formats for capitalization, numbers, units of measure, and abbreviations.

Creating a new user

Before you can begin using Dragon, you must create a user for each person or healthcare provider who is dictating.

Your user files store acoustic information about your voice that Dragon uses to recognize what you say. These files also store any changes you make to the standard vocabulary—any specialized words, names, acronyms, and abbreviations you add.
When you launch the software for the first time, the *New User Wizard* starts and leads you through creating a new user:

[Image: New User Wizard screen]

**NOTE:** If you upgraded a single user from an earlier version, Dragon loads that user. If you upgraded multiple users, it displays all upgraded users in the **Open User** dialog box.

**To create a user:**

1. Type a name for *Your Name*.

2. Select your language for *Language*. Dragon Version 10 lets you create and train users in multiple languages. If you have purchased an edition with support for more than one language, you can add languages by later choosing *Custom* during the installation and having the Dragon DVD available to install the language files for creating the user.

3. Select your accent (optional)

   Your choices are:

   - General - use this if your accent is not covered by the other choices or you are not sure which accent to select. See the note below for more information.
   - Australian accented English
   - British accented English
   - Indian accented English
- Inland Northern US (Great Lakes area) - This accent model covers Upstate New York through the Chicago area.
- SEAsian accented English - South East Asian
- Southern US - This accent model covers most of the Southern United States, including Texas.
- Spanish Accented English.

Determining your own accent can be difficult. For example, say you grew up in one part of the United States but have lived long enough in another part to lessen your original regional accent. If you have any doubt about picking an accent, select General.

If you do not select a specific accent (in other words, you select the default General accent), you may want to perform Acoustic Optimization after using the product for several hours. Acoustic Optimization updates your user files with accumulated acoustic data from any corrections and additional training you may have done. Running Acoustic Optimization will increase your overall accuracy. In the process of increasing your accuracy, Acoustic Optimization may select a different accent for you.

If you select a specific accent, Acoustic Optimization will still increase your overall accuracy, but will not change your accent. Once you have selected a specific accent for the user, you cannot change it later.

4 Select your microphone or other audio input device from the Dictation source drop-down list.

5 Vocabulary—Select the appropriate vocabulary from the drop-down list. Dragon uses the vocabulary to recognize words correctly based not only on their sound, but also on their context.

6 When you create a user, Dragon chooses the vocabulary and speech model that best fit your computer’s speed/memory. Usually, you should follow this recommendation. For a General vocabulary, you see an Advanced button that you can click to change the speech model type and vocabulary size:
Installation and User Creation

- **Speech model**—Used to adapt to your voice during training. Dragon recommends the model that best fits your computer’s speed and memory.

- **Vocabulary size**—Choose:
  - **Medium**—Requires at least 512 MB of RAM.
  - **Large**—Requires at least 1 GB of RAM.
  - **Empty Dictation**—(Professional and Medical editions only) Vocabulary with a language model but without any words, designed for experienced users or resellers who want to create highly specialized vocabularies.

7 **Initial Training**: Training is a process where you read text aloud so that Dragon NaturallySpeaking can more readily recognize your speech. Completing initial training before you start dictating enhances initial recognition accuracy. Choose the type of training to carry out:

- **None**—Choose to skip initial training.
- **Short**—Choose to read aloud from provided text. Provides greater initial accuracy than **None**.
- **Special**—Choose if you have difficulty speaking, a strong accent, a speech impediment, or stuttering.

If you skip initial training, it is important to read the text exactly as presented when the **New User Wizard** leads you through the volume and quality checks for your microphone. You can do additional training later by running **Perform Additional Training** from the **Accuracy Center**.

8 Click **Next** to continue. Then proceed with Setting up/positioning your microphone on page 22.

**Setting up/positioning your microphone**

1 Click **Next** to have the **New User Wizard** lead you through setting up your microphone.

2 When the **New User Wizard** first shows/explains how to, position your microphone.

Positioning the microphone correctly is important. If the microphone is out of place, Dragon might not be able to hear you clearly and make more mistakes.
Consistent positioning is also important. Make sure that you position the microphone the same way each time you dictate.

Here are some tips on using particular types of microphones:

**Using a headset microphone**
- Position the microphone about a half-inch (approximately the width of your thumb) from your mouth and a little off to the side. The microphone should not touch your mouth, but it can be almost touching your lips.
- If you need to move the microphone out of the way, lift the “boom” up and over your head, rather than bending it out of position or removing the headset.

**Using a handheld microphone**
- Hold the microphone one to three inches from your mouth and a little off to the side.
- If the volume display on the DragonBar™ turns red, try holding the microphone slightly farther from your mouth.

**Using an array microphone**
- Position the array 18 to 30 inches from pointed at your mouth.
- Avoid blocking the path between your mouth and the array, for example by holding a book or paper in front of your face.
- Avoid having any source of noise or signal other than your voice directly facing the array within at least 15 feet.

3 Click Next to continue with Checking microphone volume/sound quality on page 23.

**Checking microphone volume/sound quality**

1 When the Adjust Your Microphone: Volume Check page of the wizard appears, click the Start Volume Check button and then read aloud the text displayed in the box.

2 When the program beeps to indicate it has finished checking the volume, click Next.
3 When the Adjust Your Microphone: Quality Check screen appears, click Start Quality Check and then read aloud the text displayed in the box.

4 The program beeps when it has finished evaluating the sound quality of your system. If Dragon displays PASSED, click the Next button to continue.

   NOTE: Windows Vista or XP: If you get a Sound level is too low error while creating a Dragon user, to boost the microphone’s volume:

   1. Select Start > Control Panel > Sound.

   2. On the Recording tab, double-click the Microphone icon to open the Microphone Properties dialog.

   3. Based on your sound card and microphone, you set the boost from the Level or Custom tab. If you see a slider to set the boost, move the slider all the way to the right for the maximum boost. If you see a Boost checkbox, select the checkbox.

5 Proceed with Training a new user on page 24.

Training a new user

If you selected Short training when you created the user, you are prompted to start General Training after you check the volume and quality of your microphone.

Performing training when creating a user enhances your initial recognition accuracy. In initial training you read aloud for several minutes from one of the available texts.

   NOTE: For information on training a mobile user, see the online help.

To train a new user:

1 When the yellow arrow showing you where to start reading appears, begin reading the text. To take breaks while you’re training the program, click Pause.
To advance through the first two screens, you must say the sentences without pausing. For the rest of the screens, it's okay to pause in the middle of a sentence.

When the words change color, it means the computer has heard and recognized them.

2 If you re-read the same words and the computer still doesn’t get it, just click Skip. Otherwise, click Next to continue.

3 Choose a text to read aloud and click OK.

You only need to read for about five minutes to train Dragon to recognize your voice.

You can take breaks during this training by clicking Pause. Don’t worry if you make mistakes or laugh. You should try to read exactly what you see on the screen, but it’s okay if you read something incorrectly. The computer either ignores the mistake or positions the yellow arrow at the beginning of the text for you to reread it.

The progress bar shows how much text is left to dictate.

Note: During training, dictating punctuation is not necessary.

4 When you’ve read enough, the New User Wizard displays a congratulations message. Click OK and Dragon starts adapting to your voice.

5 Proceed to Adapting to your writing style on page 25.

Adapting to your writing style

After it adapts to your voice, the New User Wizard prompts you to adapt Dragon to your writing style.

Dragon can analyze your writing style to increase your overall recognition accuracy. This tool scans documents in your My Documents directory—Microsoft Word, Corel WordPerfect, text files, html files, and rich text files (.rtf).

Adapting to your writing style can add 5 to 30 minutes to user training. Close all other programs when you run this step.
Though we recommend that you run this part of the **New User Wizard**, if you plan to skip this step, select **Skip this step** rather than **Cancel**.

1. Click **Start** to continue. While scanning your files, the **New User Wizard** displays its status.

2. When Dragon has finished adapting to your writing style, click **Next**.


### Scheduling periodic optimizations

After it adapts to your writing style, the **New User Wizard** presents the **Periodic Optimizations** page, where you select the type of language and acoustic model optimizations Dragon should carry out and how often:

1. Check off the optimizations you want carried out.

2. To the right, click the **Configure** button to set when, how often, and what time of day to run each optimization. Instead of **Daily**, **Weekly**, and **Monthly**, you can run the optimization **At System Startup**, **At Logon**, or when the system is idle.

3. You might be asked to enter your Windows password.

4. Under **Data Collection** you set whether or not to collect data and schedule when it should be collected. If you choose to turn it on, this process collects 500 MB of acoustic data from your dictation sessions. You have the option of sending that data to Nuance to help improve the accuracy of future versions of Dragon. No personal information is ever sent to Nuance and participation in data collection is completely voluntary. Click **Configure** to schedule acoustic data collection to occur and be sent **Daily**, **Weekly**, or **Monthly**, and to indicate the date and time it should start.

5. On the **Done** page of the wizard, you can choose to run the tutorial, see new features, or begin dictating with the user you just created.
Auto Configuration Based on System Profile

After you create a user, Dragon automatically analyzes your hardware and changes the default settings of your users to optimize performance. The changes could include:

■ Disabling Natural Language Commands in some applications.
■ Adjusting the Speed vs. Accuracy slider in the Miscellaneous tab of the Options dialog box to favor speed.

Depending on your hardware, you might receive a message indicating Dragon has taken these actions. If Dragon modifies these settings, you can change them after you have finished creating the user, as explained in these online Help topics:

■ Enabling Natural Language Commands
■ Adjusting Speed vs. Accuracy

Upgrading Existing Users from Versions 8.x and 9.x

If you chose to upgrade existing users during the installation, the User Upgrade Wizard appears the first time you run Version 10.

NOTE: If you do not want to upgrade users right now, you can exit from the wizard and do it later.

Otherwise, you can start the User Upgrade Wizard from the Windows Start menu at any time.

To upgrade existing users:

1. To start the User Upgrade Wizard, select Start > All Programs > Dragon NaturallySpeaking 10.0 > Dragon NaturallySpeaking Tools > Upgrade Users. The User Upgrade Wizard appears.
2 On the *Select Users to Upgrade* page, modify the list of users to include users that you want to upgrade. The wizard starts by including all users in the current folder as candidates to upgrade. You add users to the list by clicking the *Add* button and browsing for additional users in other locations. You remove users from the list by selecting them and clicking the *Remove* button. After the list contains only the users you want to upgrade, click *Next*.

3 Click *Next* and choose the location for the upgraded user files. As the *User Upgrade Wizard* modifies your user files to work with the newest version, it can move place the upgraded user in another location while keeping the old files untouched, in case you need them again.

4 Click the *Browse* button in the *Choose Destination* page of the wizard to select the location for the upgraded user files. If you do not set a location, the files are placed in the default location (see Version 10 File Structure on page 29).

5 (Optional) If you want to make changes to the user locations, base vocabularies, and/or acoustic models, click the *Advanced* button and the *Advanced Options* dialog box opens.

In this dialog box, you can make finer adjustments to how the wizard upgrades particular users. You see a list of the users being upgraded. For each user you see the user name, old location, vocabulary, and one or more acoustic models.

When you click on the location line of a user in the list, the *New Location* text box below the list becomes available. You can click *Browse* and select a new location.

When you click on the vocabulary line of a user in the list, the *New Base Vocabulary* text box below the list becomes available. You can choose a new base vocabulary from the drop-down list.

When you click on the acoustic model line of a user in the list, the *New Acoustic Model* text box below the list becomes available. You can choose a new combination language, language model, and accent from the drop-down list.
6 Click Next to proceed to the Upgrade Users page where you click Begin to begin the upgrade process. Expect to wait approximately 5 minutes for each user being upgraded.

7 When the upgrade process is complete, click Finish.

8 If the User Upgrade Wizard ran in response to you starting the product, the Open User window displays a list of users and you can select a user to dictate.

Version 10 File Structure

**NOTE:** File locations shown apply to installations in the default location.

**Windows 2000/XP Pro/XP Home/Windows Server 2003 directory structure**

**Dragon Program directory**
You can specify this location during the installation.

C:\Program Files\Nuance\NaturallySpeaking10
  \Ereg
  \Help
  \Program
  \Tutorial (optional)

**Data and user directories**
You can not change this location - Dragon will always install these directories to your \Document and Settings directory.

C:\Documents and Settings\All Users\Application Data\Nuance\NaturallySpeaking10\Data\Nuance\NaturallySpeaking10\Custom
  \Data
  \Data\Training
  \Users

C:\Documents and Settings\<username>\Application Data\Nuance\NaturallySpeaking10\Results

**Windows Vista directory structure**

**Dragon Program directory**
You can specify this location during the installation.

C:\Program Files\Nuance\NaturallySpeaking10\Ereg\Help\Program\Tutorial (optional)

Data and user directories
You can not change this location - Dragon will always install these directories to your Document and Settings directory.

C:\ProgramData\Nuance\NaturallySpeaking10\Custom\Data\Data\Training\Users

C:\Users\<username>\AppData\Roaming\Nuance\NaturallySpeaking10\Results

Cleaning up after uninstalling
The following files remain on your machine after you uninstall:

\Windows\Speech\VText.dll Xlisten.dll speech.hlp
Vdict.dll Xvoice.dll vcauto.tlb
WrapSAPI.dll spchtel.dll vcmd.exe
XTelDll speech.cnt vcmshl.dll
Xcommand.dll speech.dll vtxtauto.tlb

Dragon installs these files for Microsoft SAPI4 support. If you do not have other speech applications that require SAPI4, you can safely remove these files. If you do have applications that require SAPI4 support, you might need to re-install those applications if you remove these files.
Accessing log files, samples, and tools

You can open log files and samples from the desktop:

■ NaturallySpeaking log file (dragon.log)—Select Start > Programs > Dragon NaturallySpeaking 10.0 > Show Dragon Log.

■ NaturallySpeaking setup files (dgnsetup.log)—Select Start > Programs > Dragon NaturallySpeaking 10.0 > Show Setup Log.

■ Structured command samples—Select Start > Programs > Dragon NaturallySpeaking 10.0 > Sample Commands. (Professional and Medical editions only)

■ Tools—Select Start > All Programs > Dragon NaturallySpeaking 10.0 > Dragon Tools. (Professional and Medical editions only)
Setting command, hot key, backup options

You use the Options dialog box to set where you can dictate commands, assign hot keys, customize how text is formatted, set initial microphone settings, and set the how often your user files are backed up.

**NOTE:** If you did not do a custom installation (which opens the Options dialog box automatically at the end of the installation), you can open the Options dialog box by running Dragon NaturallySpeaking and selecting **Tools > Options**.

Correction tab—Select, correct, spell options

Under the Correction tab, you can set up the behavior of standard commands, such as Select, Correct, and Spell.

Select and Correct are commands that select or correct text. Spell is also a command that opens the Spell dialog box. You can choose to have Select bring up the Correction menu, then indicate how it should display by checking off items under Correction Menu.

Commands tab—Types of commands you can dictate

Under the Commands tab, you can choose the type of commands you want to be able to dictate.

Alongside Natural Language commands, you might also want to enable mouse commands (such as “Drag”) and mode switching commands, such as “Switch to Command.”

You then set how fast the mouse should move in response to commands.

In addition, you can choose to have commands available in HTML windows, and to have search commands available for use in your web browser, on your desktop, and/or in email.

View tab—Set DragonBar location/appearance

In the View tab, you can set how the DragonBar is positioned:

- Permanently docked across the top or bottom of your screen
- Floating so that you can move it with the mouse
Clinging to the application window where the text is transcribed

■ Sitting in the Windows tray as an icon

You can also choose whether or not to display the Results Box, where that box should be positioned, and whether or not that box should be hidden after a particular number of seconds. You can choose to have the product beep after it recognizes text.

Hot keys tab—Microphone, menus, windows

Under the Hot keys tab, you can set/modify the hot keys that:

■ Turn on/off the microphone
■ Open the Correction menu
■ Switch between Command and Dictation modes
■ Open the Dragon menu on the DragonBar
■ Wake microphone up from Sleep mode
■ Take press-to-talk action
■ Open the Dictation Box
■ Play back audio
■ Increase audio playback speed
■ Transfer text from the Dictation Box
■ Run Dragon in Hidden mode

If your computer does not have a number pad, you must set these hot keys to keyboard keys to use them.

Text-to-speech tab—Readback voice

NOTE: Dragon Medical loads the text-to-speech engine the first time you use a text-to-speech command after starting Dragon Medical.

Under the Text-to-speech tab, you can:

■ Adjust volume, pitch, and speed of text-to-speech playback
■ Select a voice to read for text-to-speech playback
■ Preview text-to-speech playback
■ Remove the text-to-speech engine from memory
The text-to-speech engine should not affect performance, so generally you will not need to unload it.

**Miscellaneous tab—Actions on open/close user**

Under the *Miscellaneous* tab, you can:

- Set the microphone to initialize in *Sleep* mode, requiring you say “Wake Up” or “Listen to Me” before you can dictate
- Open DragonPad on startup
- Save user files whenever you exit, without prompting you
- Set the balance between speed and accuracy
- Turn on a screen reader for visually impaired users
- Turn on Microsoft Active Accessibility feature, required to control menus and dialog boxes of some Windows applications
- Launch Dragon in *QuickStart* mode

**Data tab—Archiving and space usage options**

Under the *Data* tab, you can choose to:

- Store corrections in an archive for use by optimizer engines and set the maximum size that the archive is allowed to reach
- Maintain smaller user files to easily move to other computers
- Use only new training data when optimizing after training, rather than using all data available for that user
- Set amount of extra space on the disk to reserve for holding dictation after dictation fills your random access memory
- Save audio files as well as the recognized text
- Automatically back up audio files after a certain number of saves
- Run optimizations on the schedule set by the administrator
- Collect data about this user’s acoustic and language model optimizations to Nuance for improving future accuracy
- Delete the data stored about the user’s acoustic and language model
- Create a usability log
- Always save audio files
PowerMic I tab—Hot keys on microphone (Medical Edition only)

Under the *PowerMic I* tab, you can set actions taken by *PowerMic* microphone buttons:

- Dictate
- Top Left
- Fast Forward
- Top Right
- Stop/Play
- Lower Left
- Rewind
- Lower Right

PowerMic II tab—Hot keys on microphone (Medical Edition only)

Under the *PowerMic II* tab, you can set actions taken by the *PowerMic II* microphone buttons:

- Transcribe
- Tab Backward
- Dictate
- Rewind
- Fast Forward
- Stop/Play
- Custom Left
- Enter/Select
- Custom Right

Dictation Box tab—Behavior of Dictation Box (Medical Edition only)

Under the *Dictation Box* tab, you can:

- Set the font, size, style, and color of the text shown in the *Dictation Box*
- Set the ways you can paste, such as using keys or commands
- Set whether the *Dictation Box* is hidden or visible
- Count the number of characters and display the total
- Store text in the clipboard after you transfer it from the *Dictation Box*
Starting to Dictate

Now that you’ve installed the software and completed training, you’re ready to dictate your first sentence.

Starting Dragon

If Dragon NaturallySpeaking or Dragon Medical is not already running, you can start it by:

- Double-clicking the Dragon icon on the desktop.
- Selecting Programs > Dragon NaturallySpeaking 10.0 > Dragon NaturallySpeaking 10.0 from the Start menu.
- If the QuickStart option is enabled, right-clicking the QuickStart taskbar tray icon and selecting Start Dragon NaturallySpeaking. For more on using the QuickStart option, see Using QuickStart on page 48.

NOTE: You can start Dragon over a Remote Desktop connection (Windows XP Professional and Windows XP Home), but interactive dictation is not supported. Using a Remote Desktop connection, you can access the DragonBar and transcribe dictation but you cannot use a microphone attached to the remote machine to dictate.
Turning on the microphone

Before you can dictate, you need to turn on the microphone. You turn on the microphone by:

- Click the microphone icon on the DragonBar. You can click this icon again to turn it off.
- Pressing the plus (+) key on the numeric keypad to turn the microphone on, and then press it again to turn the microphone off.
- Clicking the microphone icon in the Windows task bar.

The button and the volume meter on the DragonBar change to show if the microphone is off or on.

![Microphone Icon](image)

**NOTE:** Once the microphone is off, you cannot turn it on again by voice.

Sleeping and waking up

To make Dragon stop listening temporarily:

1. Say “Go to Sleep” or “Stop Listening.” Then Dragon ignores everything except the “Wake Up” or “Listen To Me” commands.

2. To reactivate the microphone, say “Wake Up” or “Listen To Me.”

You can also press the numeric plus (+) key to turn on/off the microphone.
Starting to dictate

To begin dictating, start a word processor (such as Microsoft® Word or Corel® WordPerfect®) and begin a new document. Make sure your text insertion point is at the start of the new document.

**DragonPad**

You can use the DragonPad, a simple word processor included with Dragon. To open the DragonPad, from the Tools menu on the DragonBar, click DragonPad.

**TIP:** Remember to click in the window you want to talk to before you speak.

Start talking. As you talk, text displays in the Results Box while Dragon figures out what you said. The Results Box is a small yellow window that appears on-screen as you dictate. For example:

The words in the Results Box may change as the program considers different interpretations of what it heard.

The Results Box displays a line that changes from yellow to green as you speak, indicating the volume of your dictation.

**NOTE:** When Dragon recognizes what you said as a command, the Results Box displays a bold blue border.

You can also anchor the Results Box permanently in one place. From the Tools menu of the DragonBar, click Options, then click the View tab and enable the Anchor option.

Don’t worry about mistakes at this point; Dragon improves as you use it.

**Using Natural Punctuation**

Dragon can automatically add periods and commas at the appropriate places in your dictation without you having to explicitly speak that punctuation. The Natural Punctuation feature can be useful in helping you get used to dictation by
focusing on what you are saying rather than how your speech is punctuated.

Natural Punctuation inserts only periods and commas. You have to dictate other punctuation marks. Even with Natural Punctuation turned on, you can still dictate periods and commas. As you become more adept at dictation and want more control over where punctuation appears, you may want to explicitly dictate all your punctuation.

**NOTE:** You can turn Natural Punctuation on and off by voice by saying "autopunctuation on" and "autopunctuation off" or by selecting **Tools > Options** from the menu of the **DragonBar** and clicking **Automatically add commas and periods** on the **Formatting** tab.

For more information on Natural Punctuation see Using Natural Punctuation on page 108.

**Dictating punctuation**

You can dictate punctuation at any time while you are using Dragon, even when Natural Punctuation is enabled.

Use the following list as a guide to dictating the most common punctuation marks. (For a complete list of punctuation, see the online help.)

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY (US/Canada)</th>
<th>SAY (Other Dialects)</th>
</tr>
</thead>
<tbody>
<tr>
<td>,</td>
<td>comma</td>
<td>comma</td>
</tr>
<tr>
<td>.</td>
<td>period</td>
<td>full stop</td>
</tr>
<tr>
<td>!</td>
<td>exclamation point or exclamation mark</td>
<td>exclamation mark</td>
</tr>
<tr>
<td>?</td>
<td>question mark</td>
<td>question mark</td>
</tr>
<tr>
<td>-</td>
<td>hyphen</td>
<td>hyphen</td>
</tr>
<tr>
<td>:</td>
<td>colon</td>
<td>colon</td>
</tr>
</tbody>
</table>
Starting new lines and paragraph

While you are dictating, you can use the following commands to duplicate the action of pressing the ENTER key once (to add a new line) or twice (to add a new paragraph).

<table>
<thead>
<tr>
<th>TO</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a new line</td>
<td>“New Line”</td>
</tr>
<tr>
<td>Add a new paragraph</td>
<td>“New Paragraph”</td>
</tr>
</tbody>
</table>

Saying "New Paragraph" presses the ENTER key twice and capitalizes the next word you dictate.

Tips for dictating text

- To erase the last thing you said, say “Scratch That.”
- You can repeat “Scratch That” to undo a sequence of phrases.
- To undo the effects of a command, say “Undo That.” If “Undo That” fails to undo an action, try repeating the command until you completely undo the operation.
- To stop a recognition in progress (and turn the microphone off), click the small red button inside the Results Box.
- You can change the very last phrase you spoke by saying “Bold That,” “Cap That,” “Correct That,” and so on; you do not have to select the text first.
- To remove a trailing space after a word, you can say “Delete Previous Character.”
- You can create a spoken form for words you prefer not to say aloud. For example, you can create a command that types “Snookums” whenever you say “Mary's nickname.”
- To clear (deselect) your last selection, say “Unselect That.”

For information on correcting any mistakes, see Chapter 5, Correcting and Editing on page 67.
Using the Dictation Box

Normally you can dictate and use Dragon voice commands in any text window of any application. However, you may occasionally find an application or a specific window in an application where some voice commands won’t work or won’t work consistently.

In these situations, you can use a special window, called the Dictation Box. You use the Dictation Box to dictate and edit text in these non-standard windows without the difficulties you might otherwise experience.

To start the Dictation Box:

1. Place your cursor where you want to put the text.

2. Start the Dictation Box by either:
   - Saying “Show Dictation Box”
   - Select Tools > Dictation Box from the DragonBar
   - Use CTRL + SHIFT + D

3. When the Dictation Box displays, you can dictate and edit text inside the Dictation Box using all Dragon commands.

4. Once you are done dictating and editing the text, say or click “Transfer.” The text you dictated in the Dictation Box is transferred to the application.

For more information on using the Dictation Box with a non-standard window, see the online help.

Printing and saving your dictated text

Printing

From the File menu of your word processor, use the mouse to choose Print. Or say “Click File,” pause, and say “Print.” You can also simply say, “Print Document” or “Print File” if the Natural Language Commands are enabled. See the online help for more information.
**Saving**

From the *File* menu, choose *Save*. You can also say “*Click File*” and then say “*Save*.” Remember, you have to pause between the “*Click File*” and the “*Save*” commands to have Dragon recognize them as two separate commands. If the Natural Language Commands have been enabled, you can say “*Save Document*.”

**Getting Help**

To access the online Help for Dragon, click the Help menu on the DragonBar and choose Help Topics. Alternately, you can say “*Give Me Help*.” You can print individual Help topics with the *Print* button in the *Help* window. To open the online Help links, just say their names. The links will be displayed next to the application window and will give you examples of the most common commands that work in the application you are currently using.

The online help includes the following information not found in this user guide:

- Creating and Managing Users
- Dictation Guidelines
- Dictating using a Portable Recorder
- Dictating with a Roaming User
- Correcting Recognition Errors
- Revising Text
- Improving Recognition Accuracy
- Working on Your Desktop
- Working in Programs
- Creating Commands with MyCommands
- Dragon Tools
“What Can I Say?”

Saying “What Can I Say?” will bring up the Sample Commands window. The Sample Commands window displays a small selection of useful commands that Dragon recognizes for the current context, whether it is a particular program you are using or the Windows desktop.

To open the Sample Command window:

1. Choose Sample Commands from the Help menu on the DragonBar or say “What can I say.”

2. The Sample Commands window opens, displaying a selection of commands next to the window you are working in.

3. To see additional commands that are available, click Command Browser at the top of the Sample Commands window. For more information, see the online help.
A list of Global commands (available everywhere) appears if there are no sample commands available for a specific program.

Commands marked with an asterisk (*) are available only if the Enable Natural Language Commands check box is selected on the Commands tab of the Options dialog box.

Tutorial

To start the Tutorial, choose Tutorial from the Help menu on the DragonBar. The Tutorial includes a number of lessons covering the basics of Dragon.

Troubleshooting

If you are having problems using Dragon, or if you are getting unexpected results, please refer to the Resolving Problems and Tips sections of the online help.

The DragonBar

The DragonBar gives you access to Dragon functions and features.

Microphone button and volume display

When the microphone is on, the Volume Display shows the sound level:

■ Yellow means silence or that you are speaking too softly.
■ Green means that you are speaking at a proper level
Red means that you are speaking too loudly.

The **Select-and-Say indicator**

The *DragonBar* includes a *Select and Say* indicator that turns green when you are in an application or window where all of Dragon’s functionality is supported.

Normally you can dictate and use Dragon voice commands in any text window of any application. However, you may occasionally find an application or a specific window in an application where some voice commands won’t work or won’t work consistently.

When you are in a non-standard window, the *Select-and-Say* indicator goes out, indicating that you may have some difficulty selecting and editing dictated text.

Also, when you start dictating into a non-standard window, the *DragonBar* will display *Dictating into a non-standard window*.

If you have difficulty in dictating or correcting in one of these non-standard windows, use the Dictation box.

See the online help for more information on using the *Dictation Box*.

**Extras toolbar**

If present in your edition, you can click the *Extras* button on the far right of the *DragonBar* to open the *Extras* toolbar. The
**Extras** toolbar displays buttons for hand-held recorder transcription and playing back your dictation.

**Correction**

Clicking the *Correction* button opens the *Correction* menu to teach the computer what you said. See Chapter Chapter 5, Correcting and Editing on page 67.

**Transcribe**

Use this button to transcribe your speech from a handheld recorder. See the online help for more information.

**Start Playback, Fast Playback, and Stop Playback**

When you select text and click the *Start Playback* button, you hear a recording of your dictation. A yellow arrow displays on your screen during playback, following what you said. Click the *Fast Playback* button to play the recording at a faster speed. Click the *Start Playback* button to return to a normal speed. Click the *Stop Playback* button to stop the recorded speech playback.

**Skip Back and Skip Forward**

Use these buttons to skip backward or forward one utterance. To Dragon, an utterance is a group of words said together without pausing. The *Extras* menu items can be displayed in the main *DragonBar*. See the online help for more information.
Changing the DragonBar position

To change the position of the DragonBar, click the Dragon icon at the far left of the DragonBar. A menu displays that lets you move the DragonBar as follows:

<table>
<thead>
<tr>
<th>SELECT...</th>
<th>TO...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Docked to Top mode (default)</td>
<td>lock the DragonBar to the top of the screen</td>
</tr>
<tr>
<td>Docked to Bottom mode</td>
<td>lock the DragonBar to the bottom of the screen</td>
</tr>
<tr>
<td>Floating mode</td>
<td>freely position the DragonBar</td>
</tr>
<tr>
<td>Cling mode</td>
<td>make the DragonBar appear just above the window into which you are dictating.</td>
</tr>
<tr>
<td>Tray Icon Only mode</td>
<td>hide the DragonBar completely and only display the Microphone icon in the Windows task bar.</td>
</tr>
</tbody>
</table>

NOTE: You can also hide the DragonBar by saying “Switch to Tray Icon Only Mode.” To make a hidden DragonBar reappear, right-click on the small microphone in the lower right corner of the screen. From the menu that appears, click Restore Previous DragonBar Mode.

Controlling Dragon with voice commands

You can operate Dragon with voice commands. For example, to show the Extras toolbar, say “Show Extras Bar.” For a list of other voice commands that control Dragon, see Controlling the DragonBar in the online help.

Using QuickStart

The Dragon QuickStart taskbar tray icon gives you quick access to Dragon and recent users. Right-clicking the QuickStart icon displays the QuickStart menu.

NOTE: This option is installed at the end of Dragon setup process.
When in QuickStart mode, Dragon launches automatically at system startup time and adds the Dragon icon to the Windows taskbar.

**To enable QuickStart:**

Two ways to enable QuickStart mode are:

- During installation. An installation screen includes the option to enable QuickStart.

- By clicking the Dragon icon in the upper left corner of the DragonBar and selecting Tray Icon Only Mode. See Using QuickStart on page 50 for more information.

**To shut off/permanently disable QuickStart:**

1. In the DragonBar menu, select Tools > Options and click the Miscellaneous tab of the Options dialog box.

2. De-select Launch in QuickStart mode on Windows startup.

**Redisplaying the DragonBar**

To display the DragonBar while the product is running in QuickStart mode, right-click on the microphone icon in the QuickStart taskbar tray and select Restore Previous DragonBar Mode.

**Temporarily Disabling QuickStart**

To temporarily disable QuickStart, right-click the QuickStart taskbar tray icon and select Exit. This action exists Dragon and removes the QuickStart tray icon from the Windows taskbar. When you re-start Windows, the QuickStart taskbar tray icon re-displays.
Using QuickStart

You access QuickStart by right-clicking the Dragon QuickStart taskbar tray icon. This action displays the QuickStart menus, which parallel the menus in the DragonBar.

<table>
<thead>
<tr>
<th>SELECT...</th>
<th>TO...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Turn Microphone On/Off</td>
<td>Turn on or off the microphone.</td>
</tr>
</tbody>
</table>
| File >                     | Take any of the actions you would otherwise take from the Dragon menu on the DragonBar:  
|                            |   Open User, Manage Users, Close User,  
|                            |   Open Recent User, Manage Vocabularies,  
|                            |   Open Recent Vocabulary, Save User Files  |
| Tools >                    | Open any option from the Tools menu.                                 |
| Words >                    | Open any option from the Words menu.                                 |
| Sound >                    | Open any option from the Sound menu.                                 |
| Help >                     | Open any option from the Help menu.                                  |
| Exit                       | Shut down Dragon if it is currently running. You can then re-start the QuickStart feature by restarting Windows, as long as you have set the option to launch in QuickStart mode on the Miscellaneous tab. |

If the QuickStart icon becomes unavailable for any reason, you can always start Dragon from the Windows Start menu.
Working on Your Desktop

This chapter describes how to control almost everything on your computer with Dragon NaturallySpeaking or Dragon Medical voice commands.

Programs, documents, and folders

Using voice commands, you can start programs and open documents and folders that appear in your Start menu or desktop.

You can’t start Dragon by voice. However, you can have Dragon automatically start in Sleep mode whenever you start Windows by selecting Microphone on (asleep) option in the Miscellaneous tab of the Options dialog box. See the online help for more information.

Starting a program

To start a program from the Start menu, say “Start” and then the name of the program exactly as it appears on the menu or submenu of the Start menu. You can also say the name displayed below the icon on your desktop.

For example, to start Microsoft® Internet Explorer®, say “Start Internet Explorer.”

Opening documents and folders from the Start menu

To open a document or folder from the Start menu, say “Start” and then the name of the document or folder exactly as it appears on the menu.

For example, to open a document named sales.doc, you could say “Start Sales dot doc.” To open a document named journal.wpd, you could say “Start journal dot w p d.”
To open a document or folder from your Windows® desktop, just say “Start” and then the name below the icon. For example, to open a folder named Projects, say “Start Projects.”

**Switching between open windows**

You can switch between the windows you have open by saying “Switch to” and then say the name of the program or document window exactly as it appears in the title bar.

For example, if Microsoft® Word® is running, you can switch to it by saying “Switch to Microsoft word.”

You can also switch between open windows by saying “Switch to Previous Window” (same as pressing ALt+TAB) and “Switch to Next Window” (same as pressing ALt+SHIft+TAB).

<table>
<thead>
<tr>
<th>SAY THIS</th>
<th>TO</th>
</tr>
</thead>
<tbody>
<tr>
<td>Switch to Next Window</td>
<td>Switch to the next application.</td>
</tr>
<tr>
<td>Switch to Previous Window</td>
<td>Switch to the previous application.</td>
</tr>
<tr>
<td>Switch to Microsoft Word</td>
<td>Make Microsoft® Word the active application.</td>
</tr>
<tr>
<td>Switch to (name of application)</td>
<td>Switch to the open application you say. Say the name of the application as it appears in the title bar of the application window.</td>
</tr>
</tbody>
</table>
Opening and closing menus

You can activate any menu by saying the menu name.

**To open a menu:**

1. Open a program window (for example, Microsoft® Word) and make it active.

Say the name of the menu you want to open (for example, say “File”). If the command does not work, try saying “Click” and then the name of the menu you want to open (for example, say “Click File”).

2. In this example, the File menu should open. If the command doesn’t work (for example, if the word “click” is typed into your document), you may have paused in the middle of the command.

3. Say the name of a menu item to activate it (for example, say “Save”).

4. To close a menu, say “Cancel.”

**TIP:** To open the Start menu, say “Click Start” or “Click Start Menu.”

**NOTE:** If commands are often typed into your document instead of recognized as commands, you can make Dragon recognize commands only when they are preceded by saying “Click.” To do this, select the **Require “Click” to select menus and controls** check box on the **Commands** tab of the **Options** dialog box. For more information, see the online help.
Selecting buttons, tabs, and options

When Dragon is running, you can select any button, check box, text box, or other dialog box option you see by saying its name. If that doesn’t work, say “Click” and then its name.

For example, to select a check box labeled Toolbar, say “Toolbar” or “Click Toolbar.” To clear the check box (deselect it), say its name again.

You can select tabs by saying the name of the tab, alone or preceded by “Click.” In the dialog box pictured, you could say “Options” or “Click Options” to select the Options tab. You can also move between tabs by saying “Go to Next Tab” and “Go to Previous Tab.”

NOTE: In some programs, you may not be able to select dialog box items by saying their names. If this happens, the following method of selecting items may work: say “Tab Key” repeatedly to move to the item you want, then say “Press Space Bar” to select it.

See also Moving the mouse pointer and clicking the mouse on page 62.
Selecting icons on the desktop

You can use voice commands to select icons on the Windows® desktop.

To select an icon on the desktop:

1. Switch to the Windows® desktop. To do this by voice, minimize all open applications and place the mouse pointer over the desktop icon. Say “Mouse Click” to make the desktop active.

2. Say the name of the icon (for example, “My Computer”). Dragon types the icon name and Windows® selects it.

3. To select another icon, say “Move” and then the direction (up, down, left, right) and number of icons (up to 20).

For example:
Say “Move Right 1,” “Move Down 2,” or “Move Up 3.”

After you select an icon, you can say “Press Enter” to start or open the program and “Press Shift F10” to display its right-click menu (as if you had right-clicked the icon with the mouse).

You can also use voice commands for these actions. See Marking and dragging objects on page 64.
Resizing and closing windows

To resize and close windows, say “Click” and then one of the following window commands:

<table>
<thead>
<tr>
<th>SAY THIS</th>
<th>TO</th>
</tr>
</thead>
<tbody>
<tr>
<td>Click Minimize or</td>
<td>Minimize the active window.</td>
</tr>
<tr>
<td>Click Control Menu</td>
<td>(pause) Minimize</td>
</tr>
<tr>
<td>Click Maximize or</td>
<td>Maximize the active window.</td>
</tr>
<tr>
<td>Click Control Menu</td>
<td>(pause) Maximize</td>
</tr>
<tr>
<td>Click Restore or</td>
<td>Restore window to previous size.</td>
</tr>
<tr>
<td>Click Control Menu</td>
<td>(pause) Restore</td>
</tr>
<tr>
<td>Click Close or</td>
<td>Close the active program.</td>
</tr>
<tr>
<td>Press ALT F4</td>
<td></td>
</tr>
<tr>
<td>Press CTRL F4</td>
<td>Close the active document, not the</td>
</tr>
<tr>
<td></td>
<td>whole program (works in many programs).</td>
</tr>
<tr>
<td>Click Start Menu or</td>
<td>Open the Windows® Start Menu.</td>
</tr>
<tr>
<td>Click Start or</td>
<td></td>
</tr>
<tr>
<td>Press CTRL ESC</td>
<td></td>
</tr>
</tbody>
</table>

**NOTE:** “Click” is required for the Control menu commands.

**TIP:** If you have trouble getting Dragon to recognize any of the window commands, you can first open the Control menu by saying “Click Control Menu,” then say the command.

Scrolling in windows and list boxes

You can scroll vertically in a window (for example, an online Help window) or list box by saying “Move Down” and “Move Up” and then a number of scroll bar arrow clicks (up to 20). For example, say “Move Down 4” or “Move Up 10.”
You can scroll horizontally by saying “Move Left” and “Move Right” and then a number of scroll bar arrow clicks (up to 20). For example, say “Move Left 10” or “Move Right 5.”

Opening lists and making selections

You can activate any list box by saying the list box name.

To open a list box:

1 Say the name of the list box you want to open.

2 Say “Show Choices,” “Drop List,” or “Open List.” The list box opens to show all the choices available in the list.

To make a selection from an open list:

1 Say the full name of the selection.

2 Say “Move Down” or “Move Up” and the number of places your selection is from the current selection.

Pressing keyboard keys

You can activate Windows® menus and controls by pressing keys. With Dragon you can “press” any key on your keyboard by voice. You can press letters, numbers, modifier keys (SHIFT, CTRL, and ALT), and so on.

You can say “Press,” “Press Key,” or “Type”—all three voice commands work the same way.

NOTE: “Scratch That” will not erase keystrokes dictated with the Press Key commands. You must select the text by voice or mouse and delete it or say “Press Delete.”

Pressing letters

You can press any letter on your keyboard by saying “Press” and then the letter. When you’re pressing letters, you must say “Press” before each one. For example, to enter “txt,” say “Press t,” “Press x,” “Press t,” pausing between letters.

TIP: You can also spell words using Spell mode. See Switching recognition modes on page 123 for more information.
For similar-sounding letters (such as B, D, and V), you can use the International Communications Alphabet to spell the letter keys, for example, “Press alpha” or “Press bravo” or say “Press d as in David” or “Press d for David,” and so on) as if you were spelling to another person over the phone.

<table>
<thead>
<tr>
<th>SAY</th>
<th>THEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Press</td>
<td>a</td>
</tr>
<tr>
<td></td>
<td>b</td>
</tr>
<tr>
<td></td>
<td>any letter a–z or any international alphabet word alpha through zulu</td>
</tr>
<tr>
<td></td>
<td>a as in Albert/Alice/alpha</td>
</tr>
<tr>
<td></td>
<td>b as in Bill/Buffalo/bravo</td>
</tr>
<tr>
<td></td>
<td>c as in Cathy/Carl/Charlie</td>
</tr>
<tr>
<td></td>
<td>d as in David/daughter/delta</td>
</tr>
<tr>
<td></td>
<td>e as in Edgar/enter/echo</td>
</tr>
<tr>
<td></td>
<td>f as in Frank/fancy/foxtrot</td>
</tr>
<tr>
<td></td>
<td>g as in George/gopher/golf</td>
</tr>
<tr>
<td></td>
<td>h as in Henry/helmet/hotel</td>
</tr>
<tr>
<td></td>
<td>i as in Iris/Ireland/India</td>
</tr>
<tr>
<td></td>
<td>j as in John/justice/Juliet</td>
</tr>
<tr>
<td></td>
<td>k as in Karen/kitchen/kilo</td>
</tr>
<tr>
<td></td>
<td>l as in Larry/lemon/lima</td>
</tr>
<tr>
<td></td>
<td>m as in Mickey/magic/Mike</td>
</tr>
<tr>
<td></td>
<td>n as in Nancy/nobody/November</td>
</tr>
<tr>
<td></td>
<td>o as in Otto/over/Oscar</td>
</tr>
<tr>
<td></td>
<td>p as in Paul/people/papa</td>
</tr>
<tr>
<td></td>
<td>q as in Quentin/question/Quebec</td>
</tr>
<tr>
<td></td>
<td>r as in Robert/Rachel/Romeo</td>
</tr>
<tr>
<td></td>
<td>s as in Sam/Singapore/sierra</td>
</tr>
<tr>
<td></td>
<td>t as in Terry/Tyler/tango</td>
</tr>
</tbody>
</table>

58
You can say “Press c” or “Press Charlie” but you cannot say “Press Cathy” or “Press Carl.”

Capitalizing a letter

You can capitalize a letter by saying “Press Cap,” then the letter.

For example, to enter “28K” say “twenty eight” and then “Press Cap K” (or “Press Cap K for Karen”).

Pressing numbers

You can press numbers (0 to 9) by saying “Press” and then the number. For example, say “Press 8.”

Pressing key combinations

When you’re pressing keys, you can press any combination of the modifier keys (SHIFT, CTRL, and ALT) at the same time as another key, such as a letter. For example, you can say:

- “Press Control Z” (undoes last action)
- “Press Alt F” (opens File menu)
- “Press Shift Tab” (moves backward through dialog box options)

NOTE: Dragon ignores the command “Press Control Alt Delete” (the keyboard shortcut for restarting a computer).
Pressing function and numeric keypad keys

To press a function key (F1 to F12), say “Press Function” and then the name of the key. For example, say “Press Function 1” to bring up the online Help.

To press the keys on the numeric keypad, say “Press Keypad” and then the name of the key. For example, you can say “Press Keypad Minus” to press the keyboard shortcut that opens the Correction menu. See the complete list below:

<table>
<thead>
<tr>
<th>SAY</th>
<th>THEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Press</td>
<td>Keypad 1</td>
</tr>
<tr>
<td></td>
<td>Keypad 9 (you can say any number from 0 to 9)</td>
</tr>
<tr>
<td></td>
<td>All Dialects: Keypad Point (.)</td>
</tr>
<tr>
<td></td>
<td>US/Canada: Keypad Period (.)</td>
</tr>
<tr>
<td></td>
<td>Other Dialects: Keypad Full Stop (.)</td>
</tr>
<tr>
<td></td>
<td>Keypad Slash (/)</td>
</tr>
<tr>
<td></td>
<td>Keypad Asterisk (*)</td>
</tr>
<tr>
<td></td>
<td>Keypad Minus (-) (opens the Correction menu)</td>
</tr>
<tr>
<td></td>
<td>Keypad Plus (+) (turns the microphone on or off)</td>
</tr>
<tr>
<td></td>
<td>Keypad Star (*) (opens the Dragon menu on the DragonBar)</td>
</tr>
<tr>
<td></td>
<td>Keypad Enter</td>
</tr>
</tbody>
</table>

**NOTE:** Num Lock must be on for the “Press Keypad” commands to work. You can say “Press Num Lock” to turn **Num Lock** on.

Pressing other keys

Here’s a list of other keys you can press by voice:

<table>
<thead>
<tr>
<th>SAY</th>
<th>THEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Press</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>SAY</td>
<td>THEN</td>
</tr>
<tr>
<td>-----------</td>
<td>--------------------</td>
</tr>
<tr>
<td>Down Arrow</td>
<td></td>
</tr>
<tr>
<td>Right Arrow</td>
<td></td>
</tr>
<tr>
<td>Left Arrow</td>
<td></td>
</tr>
<tr>
<td>Home Key</td>
<td></td>
</tr>
<tr>
<td>End Key</td>
<td></td>
</tr>
<tr>
<td>Page Up</td>
<td></td>
</tr>
<tr>
<td>Page Down</td>
<td></td>
</tr>
<tr>
<td>Insert Key</td>
<td></td>
</tr>
<tr>
<td>Delete Key</td>
<td></td>
</tr>
<tr>
<td>Control Key</td>
<td></td>
</tr>
<tr>
<td>Shift Key</td>
<td></td>
</tr>
<tr>
<td>Alt Key</td>
<td></td>
</tr>
<tr>
<td>Print Screen</td>
<td></td>
</tr>
<tr>
<td>Scroll Lock</td>
<td></td>
</tr>
<tr>
<td>Pause Key</td>
<td></td>
</tr>
<tr>
<td>Num Lock</td>
<td></td>
</tr>
<tr>
<td>Caps Lock</td>
<td></td>
</tr>
</tbody>
</table>
Moving the mouse pointer and clicking the mouse

Dragon provides hands-free mouse control with MouseGrid and the mouse motion voice commands. You can use these features to position the mouse pointer anywhere on the screen, click the mouse buttons, and drag objects—all by voice.

Moving the mouse pointer with MouseGrid

You can position the mouse pointer anywhere on the screen by using MouseGrid. You can move the pointer relative to the full screen or the active window.

To use MouseGrid:

1. Say “MouseGrid” to place the MouseGrid over the full screen (as shown below) or say “MouseGrid Window” to place it over the active window. For example:

2. Say a grid number from 1 to 9 to position the pointer in that numbered area. In this example, to position the pointer over
the Recycle Bin, say “4.” A smaller MouseGrid will appear in the chosen grid square.

3 To zoom in over the desired area, say another grid number. In this example, say “4” to place the pointer over the Recycle Bin icon.

4 Continue to say the respective grid number to zoom in until the mouse pointer is over an icon or other object. You can use voice commands to click the mouse or mark and drag the object. See the following sections for instructions.

TIP: You can undo the last MouseGrid action by saying “Undo That.”

To close MouseGrid, say “Cancel.”

**Moving the pointer with the Mouse command**

You can move the mouse pointer up, down, left, or right a short distance (a few millimeters) by using the mouse pointer commands.

You can combine moving the mouse pointer and clicking the mouse in a single voice command. For example, you can say “Mouse Up 3 Click” or “Mouse Right 2 Double Click.”
To move the pointer:

1 Say “Mouse” followed by the direction and number of times to move it (up to 10). For example, say “Mouse Up 5” or “Mouse Left 10.”

2 When the pointer is over an icon or other object, you can use voice commands to click the mouse or mark and drag the object.

Clicking the mouse

You can click, double-click, left-click, and right-click the mouse buttons by voice.

To click the mouse:

1 Position the mouse pointer over the object you want to select (for example, say “MouseGrid 9 1” or “Mouse 2”).

2 Say “Mouse Click,” “Mouse Double Click,” “Mouse Left Click,” or “Mouse Right Click.” When an object is selected, you can mark and drag the object (as described in the next section).

Marking and dragging objects

You can mark an object and drag it to a different location by voice.

To mark and drag an object:

1 Position the mouse over the icon or object you want to drag and then say “Mark” (for example, say “MouseGrid 9 1 Mark”).

2 Move the mouse pointer to where you want to drag the object and then say “Drag” (for example, say “MouseGrid 6 3 Drag”).

TIP: Instead of “Drag,” you can also say “Control Drag” and “Shift Drag” to drag while holding down the CTRL or SHIFT key.
Moving the pointer with the mouse motion commands

In addition to the mouse movement methods described above, you can also move the mouse by using the mouse motion commands. Say, for example, “Move Mouse Right.” The mouse pointer begins moving to the right and keeps moving until you say “Stop.”

Enabling the mouse motion commands

To use the mouse motion commands:

1. From the Tools menu on the DragonBar, choose Options and then the Commands tab.
2. Select Enable mouse motion commands and click OK.
3. Click the Speed button to choose how fast the mouse pointer moves when you use a mouse motion command.

The mouse motion commands

Here is a summary of the available mouse motion commands.

<table>
<thead>
<tr>
<th>SAY</th>
<th>THEN A DIRECTION</th>
<th>THEN A SPEED (OPTIONAL)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move Mouse</td>
<td>Up</td>
<td>Fast</td>
</tr>
<tr>
<td>Mouse Move</td>
<td>Down</td>
<td>Faster</td>
</tr>
<tr>
<td>Drag Mouse</td>
<td>Right</td>
<td>Much Faster</td>
</tr>
<tr>
<td>Mouse Drag</td>
<td>Left</td>
<td>Very Fast</td>
</tr>
<tr>
<td></td>
<td>Upper Left</td>
<td>Slow</td>
</tr>
<tr>
<td></td>
<td>Lower Left</td>
<td>Slower</td>
</tr>
<tr>
<td></td>
<td>Upper Right</td>
<td>Much Slower</td>
</tr>
<tr>
<td></td>
<td>Lower Right</td>
<td>Very Slow</td>
</tr>
</tbody>
</table>

While the mouse is moving, you can say any of the commands above. You can also say:

- “Stop” or “Cancel” to stop the mouse from moving
- “Up,” “Down,” “Left,” “Right,” “Upper Left,” “Lower Left,” “Upper Right,” or “Lower Right” to change the direction in which the mouse is moving
- “Faster,” “Much Faster,” “Slower,” or “Much Slower” to change the speed at which the mouse is moving
“Click,” “Double Click,” “Right Click,” or “Left Click” to click the mouse buttons

“Go to Sleep,” “Stop Listening,” or “Microphone Off” to turn the microphone off

To specify which mouse button (left, right, or center) is being held down during mouse drags or if you want the SHIFT, CTRL, or ALT key held down during the mouse drag, use one of these commands before saying one of the drag commands in the preceding table:

- **Left**
- **Right**
- **Right Shift**
- **Middle** (requires three-button mouse)
- **Shift**
- **Right Control**
- **Control**
- **Right Alt**
- **Alt**

For example, to drag with the SHIFT key held down, you could say “Shift Mouse Drag Up.” To drag with the right ALT key held down (the ALT key on the right side of the keyboard), you could say “Right Alt Drag Mouse Upper Left.”
Correcting and Editing

When Dragon NaturallySpeaking or Dragon Medical types the wrong words, you should correct these mistakes. By giving the program the right word, you actually teach the program not to make the same mistakes again.

Correcting mistakes requires some extra effort, but it saves you time in the long run by making Dragon more accurate. You'll probably need to correct mistakes often when you first start dictating, and then less frequently as the program learns from your corrections.

Make it a habit to correct mistakes to continue to improve the accuracy of the program. Make sure you save your speech files when prompted, to preserve the adjustments the program makes.

TIP: You must select a word before typing over it. Using the backspace key and retyping (or saying “Scratch That”) will not enable the software to learn from corrections and improve recognition accuracy. For accuracy to improve, you must first select text and then correct it or overwrite it with the words you said.

Correcting mistakes

There are a number of ways you can correct the misrecognitions in a document. The following techniques describe the most basic methods, but you can combine these techniques in any manner that suits your working style.

To correct text with the keyboard:

1. Move the insertion point to the beginning of the dictation you want to correct.

2. Press the correction hot key to display the Correction menu. By default, this is the minus (–) key on the numeric keypad.
You can change the hot key assignment on the Hot keys tab of the Options dialog box. You can also click the Correction button on the Extras toolbar of the DragonBar.

3 If one of the alternatives is correct, press the Down Arrow key to highlight that choice and then press ENTER to accept it. If no alternative is correct, just type or say the correct text.

4 Continue until all the text is correct.

Correcting text using voice commands

1 Say “Select” or “Correct” and the text that is incorrect, the Correction menu appears with a number of alternatives.

- If one alternative is correct, say “Choose” and the number of that alternative.
- If none of the alternatives is correct, say “Spell That,” spell the correct word or words into the Spell dialog box, and then say “OK.”

Selecting a large amount of text or an entire document and then saying “Spell That” can produce unpredictable results.

2 Verify that the correct text appears in the document in place of the misrecognized text and continue to the next misrecognition.

Correcting text while playing back dictation

1 Move the insertion point to the beginning of the dictation you want to correct.

2 Click Play That Back on the Sound menu of the DragonBar or click the Start Playback button on the Extras toolbar. You can also say, “Play that back.”

3 When the playback of your dictation reaches a recognition error, press the correction hot key. By default, this is the minus (–) key on the numeric keypad.

4 If one of the alternatives is correct, press the Down Arrow key to highlight that choice and then press ENTER to accept it. If no alternative is correct, just type or say the correct text and
press the Correction hot key again. Playback continues automatically from the point where you stopped.

5 Continue until all the text is correct.

Using the Correction menu

The Correction menu shows Dragon’s best guess of the alternatives to the words you dictated and selected. In the following example, Dragon heard the word “quick” as “clinic.”

You choose the correct word from the Correction menu by saying “Choose” and the number next to your choice.

TIP: You can change the number of choices displayed for you. In the Options dialog box, click the Correction tab and increase the number in Show no more than n choices. If you want to display your choices without the Correction menu taking up too much space on the screen, select the Show only the choices option. See the online help for more information.

When the Correction menu list appears, you can also choose to:

■ Spell the word (for example, say “Spell That q-u-i-c-k”). Selecting a large amount of text and then saying “Spell That” can produce unpredictable results.

■ Press the correction hot key (−) while the Correction menu is open will display the Spell dialog box.

■ Listen to a recording of what you just said (say “Play That Back”).
Correcting and Editing

- Capitalize it (say “Cap That,” in this example, to get “Clinic”)
- Say “Unselect That” to cancel the selection and close (dismiss) the Correction menu
- Ignore the Correction list and keep dictating (in the example above, just say “quick” to replace the selected text)

**Tip:** If you prefer not to see the Correction menu every time you select text by voice, you can turn it off. In the Options dialog box, click the Correction tab to display the Correction options, then clear the check box for ‘Select’ commands bring up Correction menu.

To help you quickly find the alternative you want, the recognition choices in the Correction menu appear in boldface where they differ from the word you’ve selected (applicable only when you select multiple word at one time).

If you select any leading or trailing spaces (including paragraph marks) along with the text you want to correct, choosing one of the alternatives in the Correction menu deletes those leading and trailing spaces.

**Correcting Punctuation**

Note the following when correcting punctuation:

- When you select a phrase (more than one word) that has punctuation, be sure to dictate that punctuation. For example, say you initially dictated, “Today is Thursday I have a meeting at 11 o’clock” and the text was transcribed as “Today
is Thursday, I have a meeting at 11 o’clock.” If you want to change the comma to a period, say “Select Thursday comma.” If the correct punctuation appears in the Correction menu, select it. Otherwise, you can dictate over the selection by, for example, saying “Thursday period.”

- When you select punctuation, the Correction menu might list alternate punctuation (see example to the right).

- If Natural Punctuation is turned on, when you select a phrase that Dragon has added punctuation to, the choices will include punctuation changes (see example here).

  **NOTE:** When you select a word that has adjacent punctuation the Natural Punctuation feature added, the selection will extend to include that punctuation.

**Selecting text by voice**

**Using Select-and-Say**

You can revise your dictation without correcting it by selecting the text using the “Select” command and then saying new words to replace the selected text.
To use Select-and-Say:

1. Dictate the sentence below:
   US/Canada: “Let’s meet for lunch on Tuesday [period]”
   Other Dialects: “Let’s meet for lunch on Tuesday [full stop]”

2. Say “Select lunch on Tuesday.” The words lunch on Tuesday should be highlighted on the screen.

3. Say “dinner on Wednesday.” These words should replace lunch on Tuesday.

Since “Tuesday” and “Wednesday” sound completely different, Dragon will know you are not correcting a recognition mistake but rather revising your dictated text.

   **Tip:** You can also select punctuation marks.

4. Say: “Select period” (US/Canada) or “Select full stop” (Other Dialects). If there’s more than one period or full stop, you can say “Select Again” to select a different one.

5. To replace the period or full stop with an exclamation mark, say “exclamation mark.”

   **Tip:** It is often easier for Dragon to find the matching text if you select a short phrase rather than individual words. If you select some words that are already correct, just say them again along with the ones you want to change.

Selecting the same text again

If the words you’re trying to select appear more than once on the screen and Dragon selects the wrong ones, just say “Select Again.” The program then looks for another instance of the same word or words.

You can also say “Select Again” if Dragon selects a word that sounds like the word you want, but is not the correct one (for example, “two” instead of “too”).

Unselecting words

If the wrong text is selected, say “Unselect That.”
You can also unselect words by moving your insertion point (by mouse or voice) to another part of your document. For example, say “Go to End of Line” or click somewhere else in your document.

**Selecting a longer phrase**

You can select a longer phrase by saying “Select [text] Through [text]” (US/Canada) or “Select [text] To [text]” (Other Dialects). For [text], substitute the actual word or words at the beginning and the end of the range of wrong words. For example, you could correct the underlined words in the following sentence:

> With a little practice, who will develop a habit of dictating an unclear, steady voice, and the computer will understand you better.

by saying:

(US/Canada) “Select who Through unclear” or “Select who will Through an unclear”

(Other Dialects) “Select who To unclear” or “Select who will To an unclear”

Then dictate the correct text:

“you will develop the habit of dictating in a clear”

The final corrected sentence reads:

> With a little practice, you will develop the habit of dictating in a clear, steady voice, and the computer will understand you better.

**NOTE:** If you’re correcting more than one word, the words must all be in sequence (next to each other). You can’t use a single command to correct words that are in different parts of your document.

**Selecting your whole document**

To select all the text in your document, say “Select Document” or “Select All.” This command is useful when you want to change the font or the way text is aligned.
When you want to copy all the text in a document to another window, the easiest way to do it is with the “Copy All to Clipboard” command.

**NOTE:** When a lot of text is selected, the “Scratch That” and “Cut That” commands don’t work, nor can you overwrite the selection by dictating new text. This prevents you from accidentally deleting a large part of your document. To remove a large selection, you can say “Delete That” instead.

**Selecting an entire paragraph or line**

You can select the current paragraph by saying “Select Paragraph.” To select the current line, say “Select Line.” You can also select a number of paragraphs or lines (up to 20). For example, you can say “Select Previous 5 Paragraphs.”

<table>
<thead>
<tr>
<th>SAY</th>
<th>THEN</th>
<th>THEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select</td>
<td>Next</td>
<td>Paragraph</td>
</tr>
<tr>
<td></td>
<td>Previous</td>
<td>2…20</td>
</tr>
<tr>
<td></td>
<td>Forward</td>
<td>Line</td>
</tr>
<tr>
<td></td>
<td>Back</td>
<td>2…20 Lines</td>
</tr>
<tr>
<td></td>
<td>Last</td>
<td></td>
</tr>
</tbody>
</table>

**Selecting a word or character**

You can select the current word by saying “Select Word.” To select a character, say “Select Next Character” or “Select Previous Character.” You can also select a number of words or characters (up to 20). For example, say “Select Previous 2 Words.”

<table>
<thead>
<tr>
<th>SAY</th>
<th>THEN</th>
<th>THEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select</td>
<td>Next</td>
<td>Word</td>
</tr>
<tr>
<td></td>
<td>Previous</td>
<td>2…20 Words</td>
</tr>
<tr>
<td></td>
<td>Forward</td>
<td>Character</td>
</tr>
</tbody>
</table>
Moving around in a document

When you’re editing a document, you can move around in it by voice. After you place the insertion point where you want it, you can dictate more text, select text, copy and paste, or apply formatting.

Going to the top or bottom of a page or document

You can move to the top or bottom of the current page by saying “Page Up” (equivalent to pressing the PAGE UP key) or “Page Down” (equivalent to pressing the PAGE DOWN key).

You can move to the top or bottom of your document by saying “Go to Top” or “Go to Bottom.”

<table>
<thead>
<tr>
<th>SAY</th>
<th>THEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Go to</td>
<td>Top</td>
</tr>
<tr>
<td>Move to</td>
<td>Bottom</td>
</tr>
<tr>
<td></td>
<td>Top of Document</td>
</tr>
<tr>
<td></td>
<td>Beginning of Document</td>
</tr>
<tr>
<td></td>
<td>Start of Document</td>
</tr>
<tr>
<td></td>
<td>Bottom of Document</td>
</tr>
<tr>
<td></td>
<td>End of Document</td>
</tr>
</tbody>
</table>

Going to the beginning or end of a line

You can move to the beginning or end of the current line by saying “Go to Beginning of Line” or “Go to End of Line.”

<table>
<thead>
<tr>
<th>SAY</th>
<th>THEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Go to</td>
<td>Beginning of Line</td>
</tr>
</tbody>
</table>
Correcting and Editing

Placing the insertion point before or after a specific word

You can place the insertion point before a specific word by saying “Insert Before” and then the word or words. You can place the insertion point after a word by saying “Insert After” and then the word or words.

After you move the insertion point where you want it, you can dictate more text, paste text, add punctuation, and so on.

To place the insertion point before a specific word:
To move the insertion point before the word lets in the sentence below, say “Insert Before lets” (or “Insert Before lets me talk”). Remember not to pause between any of the words:

Dragon lets me talk instead of type.

To place the insertion point after a specific word:
To move the insertion point after the word “talk” in the sentence below, say “Insert After talk” (or “Insert After lets me talk”).

Dragon lets me talk instead of type.

Moving up or down a paragraph or line

You can move up or down a paragraph by saying “Move Up a Paragraph” or “Move Down a Paragraph.” You can also move up and down a number of paragraphs (up to 20). For example, you can say “Move Up 3 Paragraphs.”

You can move up or down a line by saying “Move Up a Line” or “Move Down a Line.” You can also move up and down a number of lines (up to 20). For example, you can say “Move Down 3 Lines,” as delineated in the table below:

<table>
<thead>
<tr>
<th>SAY</th>
<th>THEN</th>
<th>THEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move</td>
<td>Up</td>
<td>a Paragraph or 1</td>
</tr>
<tr>
<td></td>
<td>Paragraph</td>
<td>Paragraph</td>
</tr>
</tbody>
</table>
Moving right or left a word or character

You can move to the right or left of a word by saying “Move Right a Word” or “Move Left a Word.” You can also move right or left a number of words (up to 20). For example, you can say “Move Right 3 Words.”

You can move to the next or previous character by saying “Move Right a Character” or “Move Left a Character.” You can also move forward and backward a number of characters (up to 20). For example, you can say “Move Left 4 Characters” or “Move Back 6 Characters,” as delineated in the next table:

<table>
<thead>
<tr>
<th>SAY</th>
<th>THEN</th>
<th>THEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Back</td>
<td>2…20 Paragraphs</td>
<td></td>
</tr>
<tr>
<td>Down</td>
<td>a Line or 1 Line</td>
<td></td>
</tr>
<tr>
<td>Forward</td>
<td>2…20 Lines</td>
<td></td>
</tr>
</tbody>
</table>

Copying, cutting, and pasting text

You can move text from one place to another by using the “Copy That,” “Cut That,” and “Paste That” commands.

To copy, cut, or paste text:

1. Select the text you want to copy or cut.
2. Say “Copy That” or “Cut That.”
3. Move the insertion point to where you want to paste the text.
4. Say “Paste That.”
Deleting text

Deleting the last words you dictated

You can erase the last words you dictated by saying “Scratch That.” When you say this command, Dragon deletes the last thing it typed into your document. This may be a full sentence, a phrase, or just one word, if that’s all you said before pausing.

You can say “Scratch That” up to 10 times to delete the last few things you said. If you repeat the command, you must pause before saying it again. You can also say, for example, “Scratch That 5 Times.”

Going back as you dictate

When you’re dictating, sometimes you may hesitate or think of a better way to say something right after you’ve said it. When this happens, you can use the “Resume With” command to return to where you were before the mistake.

Just say “Resume With” followed immediately by the word or words to which you want to return. Then, continue dictating. Any text after the new position of the insertion point will be replaced with your new dictation.

NOTE: When using the “Resume With” command, remember not to pause in the middle. Say “Resume With” and then immediately say the words to which you want to return. These words must be in the last three or four sentences (100 characters) you said; you can’t use “Resume With” to return to an earlier part of your document.

To go back as you dictate:

1 Suppose you dictate this sentence: “I have a deadline this week, but we could meet for lunch… um… er… next Wednesday.”

2 To correct the sentence, return to the last correct words you remember dictating. For example, say “Resume With meet for lunch.” (Remember not to pause in the middle.)

3 Then, dictate the rest of the sentence. For example, say “next Wednesday at noon.”
Deleting specific words

You can delete text by selecting it and saying “Delete That.”

To delete text:
1 Select the text you want to delete.
2 Say “Delete That.”

You can also say “Scratch That” to do the same thing.

Deleting the next or previous paragraph or line

You can delete the next or previous paragraph by saying “Delete Next Paragraph” or “Delete Previous Paragraph.” You can delete the next or previous line by saying “Delete Next Line” or “Delete Previous Line.”

You can also delete a number of paragraphs or lines (up to 20). For example, you can say “Delete Previous 5 Paragraphs.” See the complete list below:

<table>
<thead>
<tr>
<th>SAY</th>
<th>THEN</th>
<th>THEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete</td>
<td>Next</td>
<td>Paragraph</td>
</tr>
<tr>
<td></td>
<td>Previous</td>
<td>2...20 Paragraphs</td>
</tr>
<tr>
<td></td>
<td>Forward</td>
<td>Line</td>
</tr>
<tr>
<td></td>
<td>Back</td>
<td>2...20 Lines</td>
</tr>
<tr>
<td></td>
<td>Last</td>
<td></td>
</tr>
</tbody>
</table>

Deleting the next or previous word or character

You can delete the next or previous word by saying “Delete Next Word” or “Delete Previous Word.” You can delete the next or previous character by saying “Delete Next Character” or “Delete Previous Character.”
You can also delete a number of words or characters (up to 20). For example, you can say “Delete Previous 5 Words.” See the complete list below:

<table>
<thead>
<tr>
<th>SAY</th>
<th>THEN</th>
<th>THEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete</td>
<td>Next</td>
<td>Word</td>
</tr>
<tr>
<td>Forward</td>
<td>2...20 Words</td>
<td>Character</td>
</tr>
<tr>
<td>Previous</td>
<td></td>
<td>2...20 Characters</td>
</tr>
<tr>
<td>Back</td>
<td></td>
<td>2...20 Characters</td>
</tr>
<tr>
<td>Last</td>
<td></td>
<td>2...20 Characters</td>
</tr>
</tbody>
</table>

**NOTE:** Another way to delete the previous character is by saying “Backspace.” This is equivalent to pressing the BACKSPACE key. You can “press” it multiple times (up to 20) by saying, for example, “Backspace 5.”

## Spelling as you dictate

With the *Spell* command in Dragon, you can easily spell a word or phrase you want to dictate into your document. This can be useful if you are dictating a word that is not likely to be in the Dragon vocabulary, such as a proprietary term, a proper name, or a non-English word. Say, for example, “Spell *b-u-o-n space g-i-o-r-n-o.*” The word you spelled appears right in your document.

You must say “*Cap*” if the word contains a capital letter. For example, say “Spell *Cap R-u-m-p-e-l-s-t-i-l-s-k-i-n*” to type “Rumpelstilskin.”
If you say “Spell” by itself, without any letters after it, the Spell dialog box opens.

You can then speak the letters and Dragon will type them or you can correct any errors in the word you spelled.

When spelling, you can say numbers and special characters as well as letters. For example, to dictate an automobile license plate number, you could say “Spell y-h-m-6-0-9.” Dragon would type yhm609. Say “Spell Cap-m-a-c-m-i-l-l-a-n-trademark” to get MacMillan™ in your document.

Spelling a word adds that word to the active vocabulary. Words that contain numbers are not added to the vocabulary.

**TIP:** To dictate unusual text such as automobile license plate numbers or product codes, you can also switch to Spell mode by saying “Switch To Spell Mode,” and then dictate letters.

You can make the Spell dialog box appear whenever you use the Spell command by setting the “Spell commands bring up the Spell dialog box” option on the Correction tab in the Options dialog box. See the online help for more information.

You can also access the Spell dialog box when using the Select or Correct commands.

For a list of how to spell special characters, see the Spelling topic in the online Help.

---

**Playing back your dictation**

Although Dragon never makes a spelling mistake, the mistakes it does make can be challenging to find and fix. Sometimes, what the program types looks very different from what you actually said.

To make correcting mistakes easier, Dragon records your voice as you dictate. You can play back your voice whenever you cannot tell by looking at your document what you originally said.

**NOTE:** Unless you have Dragon Professional or a higher edition, playback is available only until you close a document. After you close a document, Dragon deletes the recorded dictation for that document. See page 85 for information on saving dictation for later correction (Professional and higher editions).

### Playing back dictation from the Correction menu

When you’re working in the *Correction* menu, click the *Play Back* button or say “*Play That Back*” to play the dictation that goes with the words you’re correcting. Then edit the text to match what you said.

You can set up Dragon to play back dictation automatically whenever you open the *Correction* menu. On the NaturallySpeaking menu, select *Tools > Options > Correction* tab. On the *Correction* tab, select *Automatic playback on correction*.

Sometimes, there’s no dictation to play back. For example, you cannot play back text that wasn’t entered by voice, such as words you typed or pasted into your document.

**NOTE:** Even when you have entered text by voice, you cannot play it back after you have cut it, copied it, pasted it, or otherwise moved it around in the document.

If you have Dragon Naturally Speaking Professional or Medical or a higher edition, you can save your dictation with your document for later playback (see Dictate now, correct later on page 85). Otherwise, you cannot play back dictation after closing a document.

If dictation is not available, the *Play Back* button is dimmed (grayed out). When playback is not available, you may find text-
to-speech useful for checking your work. See Notes on correcting with another author’s user files on page 87.

Playing back dictation in a document

To help you check your work for mistakes, you can play back a line, a paragraph, a selection, or the whole document. After playback starts, you can stop it as soon as you notice a mistake and automatically open the Correction menu.

The Playback toolbar is an extra section of the DragonBar that is normally hidden. To see the Playback toolbar, click the double chevron icon on the DragonBar to open the Extras toolbar.

To play back dictation:

To play back dictation, do any of the following:

■ Select the text you want to play back, and say “Play That Back.”

■ Click the Start Playback button on the Playback toolbar.

■ Move the insertion point to the text you want to play back and say any of the following commands:

<table>
<thead>
<tr>
<th>SAY TO</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Play Back Line</td>
<td>Play back dictation for the current line.</td>
</tr>
<tr>
<td>Play Back Paragraph</td>
<td>Play back dictation for the current paragraph.</td>
</tr>
<tr>
<td>Play Back Document</td>
<td>Play back dictation for the whole document.</td>
</tr>
<tr>
<td>Play Back Window</td>
<td>Play back dictation for the text in view.</td>
</tr>
</tbody>
</table>
To stop playback:
To stop playback, do any of the following:

■ Click the Stop Playback button on the Playback toolbar.

■ Click anywhere in the document window.

■ Press the ESC key.

(It’s not possible to stop playback by voice, because the computer cannot hear speech input when it is playing back dictation.)

To skip backward or forward:
You can skip backward or forward in your document by a few words by clicking the Skip Backward and Skip Forward buttons.

To stop playback and correct a mistake:
To stop playback and correct a mistake, do any of the following:

■ Click the Correction button on the Playback toolbar.

■ Press the minus (−) key on the numeric keypad.

This stops playback and simultaneously opens the Correction menu. There you can correct the text for the last phrase played back.

NOTE: By default, Dragon stores about 30 minutes of dictation (40 MB). If you want to be able to store more dictation, you can change the amount of disk space that’s set aside for storing it. On the Tools menu, click Options, and then click the Data tab. Increase the number in the Disk space reserved for playback box.
Dictate now, correct later

When you dictate into the DragonPad, you can save your dictation with your text so either you or someone else can correct it later. You must create and edit your file in the DragonPad to be able to play back dictation. This feature is available in Dragon Professional, Medical, and higher editions.

You can save dictation with your document if you select the Save recorded dictation with document box on the Data tab of the Options dialog. The first time you save a document in DragonPad during an editing session, Dragon asks you whether you want to save your speech data. If you save your speech data, you can reopen the document at a later time and play back your dictation. If you do not save your speech data, your dictation is stored only during the current editing session.

Correcting your own dictation
If you save your dictation, you can open your file later and play back and correct the text as if you had just dictated it.

Correcting someone else’s dictation
You can play back someone else’s dictation and correct the text to match the dictation. You can do this in two ways:
- Correct the dictation using your own user files.
- Correct the dictation using the document author’s user files.

Correcting with your own user files
You should use this correction technique if you regularly correct another person’s text by voice and it is not important to maximize the author’s recognition accuracy.

When you use your own user files to correct someone else’s text, you can correct the dictation just as you would correct your own dictation, using any combination of voice commands and keyboard typing. Even though you are correcting someone else’s dictation, your work won’t reduce recognition accuracy for either you or the person who dictated the text. But your corrections to the other person’s dictation won’t improve his or her recognition either.
Correcting with the document author’s user files

You should use this correction technique if you do not need to correct by voice and it is important to maximize the author’s recognition accuracy.

**Tip:** This technique works if all work is done on a single computer. Consult your Dragon reseller about ways to dictate on one computer and correct on another.

If you correct dictation using the author's user files, you must not correct by voice, or you may reduce that person's recognition accuracy. You can, however, improve the author’s recognition accuracy if you make corrections by using the keyboard and mouse with the Correction menu, as in the following procedure.

**To correct using someone else’s user files:**

1. Make sure you are not wearing the microphone headset, or that the microphone is not turned on or plugged in. This action ensures that you don’t accidentally reduce the accuracy of someone else’s user files by using your voice.

2. Be sure the DragonPad Extras toolbar is displayed so you can see the playback command buttons.

3. Open the user files of the person whose text you will correct.

4. In DragonPad, open the document to correct.

5. Use the buttons on the Extras toolbar to play back dictation.

6. Select the text you want to correct by mouse or keyboard.

7. Press the correction hot key (normally the minus [-] key on the numeric key pad) or click the Correct button on the DragonBar Extras toolbar. The Correction menu appears with the selected text.

8. Use the keyboard to correct the text.

9. When you finish, save the text and the user’s speech files.
**Notes on correcting with another author’s user files**

This technique is effective if all work is done on a single computer. Consult your Dragon reseller about ways to dictate on one computer and correct on another.

Display the DragonBar Extras toolbar by clicking the double chevron icon on the DragonBar (not possible in Cling mode).

- In the Correction menu, you can use the mouse or keyboard to select any of the commands displayed below the correction choices. For example, you can click Spell That to open the Spell dialog box and spell the word.

- You may want to select the following on the Correction tab of the Options dialog box:
  - **Correct** command brings up Correction menu
  - Automatic playback on correction box

With these settings, Dragon automatically plays back the author’s dictation for each selection of text you correct. The Correction menu does not play back dictation.

- When you correct someone else’s dictation, be sure that the amount of disk space you have reserved for storing dictation is at least as large as the amount allocated for the user that created the text. You allocate the disk space on the Data tab of the Options dialog box.

- Saving dictation with documents can take up more than a megabyte of disk space per minute of dictation. To save this space, delete any dictation audio you no longer need.

- Dragon saves dictation audio in a file with the same name as the document, but with the .dra extension. For example, for a document called MyDoc.rtf, Dragon saves your dictation in a file called MyDoc.dra in the same directory as your document.

**Using text-to-speech**

You can use text-to-speech to have text displaying on your screen (not your current dictation) read aloud in a computer voice. You can use this feature to have the product read back a document that you (or someone else) dictated while you listen for mistakes and make note of sections you might want to revise.
Text-to-speech is available only in the *DragonPad*, Microsoft Word, and Corel WordPerfect. You can, however, copy and paste text from other programs and then use text-to-speech.

**To start text-to-speech, do one of the following:**

- Select the text you want to hear (a line, a paragraph, and so on), and then say “Read That.”
- Select the text you want to hear, and then select Read That from the Advanced submenu (or right-click in your document and click Read That from the shortcut menu).
- Move the insertion point to the text you want to hear and say any of the following commands:

<table>
<thead>
<tr>
<th>SAY</th>
<th>TO</th>
</tr>
</thead>
<tbody>
<tr>
<td>Read Line</td>
<td>Read back the current line.</td>
</tr>
<tr>
<td>Read Paragraph</td>
<td>Read back the current paragraph.</td>
</tr>
<tr>
<td>Read Document</td>
<td>Read back the whole document.</td>
</tr>
<tr>
<td>Read Window</td>
<td>Read back the text in view.</td>
</tr>
<tr>
<td>Read to Here</td>
<td>Read back from the top of the document window to the insertion point.</td>
</tr>
<tr>
<td>Read from Here</td>
<td>Read back from the insertion point to the bottom of the document window.</td>
</tr>
</tbody>
</table>

**To stop text-to-speech, do one of the following:**

- From the NaturallySpeaking menu, point to Advanced and click Stop Playback/Reading.
- Right-click in your document and click Stop Playback/Reading from the shortcut menu.
- Press the ESC key.

You can control the speed, pitch, volume, and other text-to-speech settings. From the menu, click Tools > Options and select the Text-to-Speech tab.
You can bold text, change font sizes and styles, capitalize text, and apply other formatting by voice.

Many Dragon NaturallySpeaking or Dragon Medical formatting commands work for text that is selected (highlighted) in your document. To select text by voice, say “Select” plus the words you want to select. See Selecting text by voice on page 71 for information.

Types of commands

Most of the commands listed in this chapter are global—they are available in virtually every application. In addition to the global commands listed here, Dragon includes many commands for editing and formatting that work in common applications. For more information on finding these commands see the online help.

NOTE: You can change the formatting properties of a word (such as whether Dragon should type a space before or after the word, or whether the word is capitalized in a title) by using the Word Properties dialog box. See the online help for more information.

Capitalizing text

Capitalizing first letter of next word you dictate

Dragon capitalizes many words automatically, such as the first word in a sentence (following a period, question mark, or exclamation mark). It capitalizes the first word after you say “New Paragraph” (not when you say “New Line”) and it capitalizes proper names (when these words are already in the Dragon vocabulary in capitalized form).
You can change the spacing and capitalization rules for a word in the Word Properties dialog box. See the online help for more information.

When you're dictating, you can capitalize words that aren't automatically capitalized by saying “Cap” and then the word. For example, say “Cap zelda” to get Zelda.

**TIP:** If saying “Cap <word>” doesn’t work, try say “Cap Next <word>.”

**TIP:** To dictate the word “cap,” for example, in this sentence: The company is putting a cap on salary increases, you must say “the company is putting a” then say “Spell c-a-p,” and then say “on salary increases.” In this way, Dragon knows that you do not want to capitalize any of the words within the sentence.

### Capitalizing consecutive words

When you want to capitalize consecutive words (for example, if you’re dictating a book title), you can turn capitals on and then turn them off when you’re finished. This is usually easier than saying “Cap” before each word. Another way to do consecutive capitalization is to dictate the words, pause, and then say “Capitalize That” or “Cap That.”

#### To capitalize the first letters of consecutive words:

1. Say “Caps On” to turn capitals on.

   **NOTE:** When “Caps On” is active, Dragon uses title case. This means it capitalizes the first letters all words except for articles and prepositions (such as “the” and “to”).

2. Dictate the words you want capitalized. For example, say: “success is a journey [colon] seven steps to achieving success in the business of life”

   Dragon types:

   Success Is a Journey: Seven Steps to Achieving Success in the Business of Life

3. Say “Caps Off” to turn capitals off.
Capitalizing names of people, departments, and drugs in Medical Edition

In the Dragon Medical edition, to indicate that you want either initial caps or all caps for names of people, departments, and medications:

1 On the DragonBar, select Tools > Formatting.

2 In the Formatting dialog box, click the Capitalization tab.

3 In the drop-down lists for Person name capitalization, Department name capitalization, and Drug name capitalization, indicate the type of capitalization to use by choosing Standard, Initial caps, All caps, or Title caps.

4 Click OK to save the settings.

Capitalizing critical words for emphasis in Medical Edition

In the Dragon Medical edition, to indicate that you want words such as ALLERGY or CODE BLUE or DO NOT INTUBATE to be in all caps for emphasis:

1 On the DragonBar, select Tools > Formatting.

2 In the Formatting dialog box, click the Capitalization tab.

3 Click the appropriate check boxes to indicate where you want capitalization applied.

4 (optional) To select all check boxes on the tab, click Select All or, to deselect all check boxes, click Deselect All.

5 Click OK to save the settings.

Dictating next word in all capital letters

When you’re dictating, you can enter a word in all capital letters by saying “All Caps” and then the word.

For example, say “All Caps please” to get PLEASE.
In the Medical Edition, you can choose to have important words appear in all caps automatically. See Capitalizing critical words for emphasis in Medical Edition on page 91.

**Dictating consecutive words in all capital letters**

When you want to dictate consecutive words in all capitals, you can turn all capitals on and then turn them off when you’ve finished.

**To dictate consecutive words in all capitals:**

1. Say “**All Caps On**” to turn all capitals on (like pressing the CAPS LOCK key).
2. Dictate the words that you want to appear in all caps. For example, say “the end” and Dragon types **THE END**
3. Say “**All Caps Off**” to turn all capitals off.

**Dictating next word in all lowercase letters**

When you’re dictating, you can enter a word in all lowercase letters by saying “**No Caps**” and then the word.

For example, say “**No Caps Jennifer**” to get jennifer. (Dragon normally capitalizes this and other proper names.)

**Dictating consecutive words in all lowercase letters**

When you want to dictate consecutive words in lowercase letters (for example, names of computer files or e-mail addresses), you can turn the “no capitals” feature on and then turn it off when you are finished. This is usually easier than saying “**No Caps**” before each word.

**To dictate consecutive words in all lowercase letters:**

1. Say “**No Caps On**” to turn no capitals on.
2. Dictate the words you want to appear in all lowercase.
3. Say “**No Caps Off**” to turn no capitals off.
Capitalizing (or uncapitalizing) text already in your document

You can change the capitalization of text already in your document by selecting it and then saying “Capitalize That,” “Cap That,” or “All Caps That,” or “Uncapitalize That,” “Uncap That,” or “No Caps That.”

To capitalize or uncapitalize text:
1 Select the text you want to change.
2 Say “Capitalize That,” “Cap That,” or “All Caps That,” or “Uncapitalize That,” “Uncap That,” or “No Caps That.”

Formatting text

You can use voice commands to specify any combination of font name, size, and style, in that order. These commands change text you dictate from then on or text you have selected.

To set a new style for text you are about to dictate, use the “Set Font” and “Set Size” commands. To change the style of text you have already selected, use the “Format That” command.

Changing the font as you dictate

While dictating, you can change the font face, size, and style by saying “Set Font” followed by the font attributes you want. For example, you can say “Set Font Times” or “Set Font Arial 12 Bold.” When you continue dictating, the new text appears with the font attributes you set.

Changing font face

<table>
<thead>
<tr>
<th>SAY</th>
<th>THEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set Font</td>
<td>Arial</td>
</tr>
<tr>
<td></td>
<td>Courier</td>
</tr>
<tr>
<td></td>
<td>Courier New</td>
</tr>
<tr>
<td></td>
<td>Garamond</td>
</tr>
</tbody>
</table>
Changing font size
Say “Set Size” and then a size from 4 to 100 points. For example, say “Set Size 18.” Then, continue dictating.

Changing font style

<table>
<thead>
<tr>
<th>SAY</th>
<th>THEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set Font</td>
<td>Bold</td>
</tr>
<tr>
<td></td>
<td>Italics</td>
</tr>
<tr>
<td></td>
<td>Bold Italics</td>
</tr>
<tr>
<td></td>
<td>Underline</td>
</tr>
<tr>
<td></td>
<td>Strikeout</td>
</tr>
<tr>
<td></td>
<td>Plain or Plain Text or Normal or Regular</td>
</tr>
</tbody>
</table>

Say “Set Font” and then the attributes you want (listed in the previous sections). You can specify any combination of font face, size, and style, but you must specify these attributes in that order (font face, then size, then style). See the list of examples below:

- “Set Font Arial”
- “Set Font Arial 12” or “Set Font Arial 12 Point”
- “Set Size 12 Bold”
- “Set Font Arial Bold”
- “Set Font Bold”
Changing the font later

You can go back and change the font face, size, or style of text by selecting it and then using the “Format That” commands. “Format That” works on selected text with the same combinations of font face, size, and style as the “Set Font” commands (see the tables in the previous section.)

To change the font:

1. Select the text you want to change.
2. Say “Format That” and then the font attributes you want to apply as described in the previous section. For example, say “Format that Arial 18.”

Bold, italics, and underlining

You can apply formatting to text in your document by selecting it and then saying “Bold That,” “Italicize That,” or “Underline That.” You can also say “Strikeout That.”

To add bold, italics, and underlining:

1. Select the text you want to change.

To remove formatting:

1. Select the text you want to change.
2. Say “Restore That” to remove formatting.

Aligning text

You can change how text is aligned by placing your insertion point in the text and saying “Center That,” “Left Align That,” or “Right Align That.”

To align text:

1. Move the insertion point to the text you want to align.
2. Say “Center That,” “Left Align That,” or “Right Align That.”

You can also use the following commands on selected text:
“Format That Centered,” “Format That Left Aligned,” and
“Format That Right Aligned.”

Bulleted text

To add bullets to text, place your insertion point in the text and say “Format that Bullet Style.” To remove bullets, say “Format that Bullet Style” again.
Dictating Numbers, Punctuation, and Special Characters

This chapter describes how to dictate numbers, punctuation, Web addresses, and a few other special items. For complete information on this topic, see the online help.

**NOTE:** If Dragon is not formatting a word as you would like, you can change the formatting properties of the word by using the Word Properties dialog box. See the online help for more information.

**Dictating numbers**

In most cases you can dictate numbers, including postal codes, as you normally say them. Dragon will display either a numeral (“3”) or the word (“three”), based on the context. To force recognition of digits as numerals instead of text without using the Numbers Mode, say “Numeral” before you say the digit, for example, say “Numeral Three” to get 3. When dictating numbers:

- You can use or omit the word *and* as part of a number. For example, say “one hundred fifty” instead of “one hundred and fifty” to get the number 150.
- You can use “oh” and “zero” interchangeably to get 0.
- If you want a comma in a four-digit number, you must speak it explicitly. Numbers with five or more digits automatically include commas, with the exception of US ZIP codes.
- For a decimal point, say “point.”
TIP: If you want to dictate only numbers, you can switch to “Numbers Mode.” See Switching recognition modes on page 123 for more information.

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>one numeral one</td>
</tr>
<tr>
<td>5</td>
<td>five numeral five</td>
</tr>
<tr>
<td>17</td>
<td>seventeen</td>
</tr>
<tr>
<td>23</td>
<td>twenty three</td>
</tr>
<tr>
<td>179</td>
<td>one hundred seventy nine one seventy nine</td>
</tr>
<tr>
<td>5,423</td>
<td>five thousand four hundred and twenty three</td>
</tr>
<tr>
<td>5,423</td>
<td>five [comma] four twenty three</td>
</tr>
<tr>
<td>12,537</td>
<td>twelve thousand five hundred and thirty seven</td>
</tr>
<tr>
<td>142,015</td>
<td>one hundred and forty two thousand and fifteen</td>
</tr>
<tr>
<td>35.23</td>
<td>thirty five [point] two three</td>
</tr>
<tr>
<td>0.03</td>
<td>All Dialects: zero [point] zero three Outside US/Canada: nought [point] nought three</td>
</tr>
<tr>
<td>43.28%</td>
<td>forty three [point] twenty eight [percent sign]</td>
</tr>
<tr>
<td>02460</td>
<td>oh two four six zero</td>
</tr>
<tr>
<td>02460-1458</td>
<td>oh two four six zero [hyphen] one four five eight</td>
</tr>
<tr>
<td>2 3/4</td>
<td>two and three fourths</td>
</tr>
<tr>
<td>11/32</td>
<td>eleven over thirty two</td>
</tr>
<tr>
<td>$99.50</td>
<td>ninety nine dollars and fifty cents</td>
</tr>
<tr>
<td>€45.35</td>
<td>45 Euros and thirty-five cents</td>
</tr>
<tr>
<td>£120.35</td>
<td>pound sterling sign one hundred and twenty point thirty five [All Dialects]</td>
</tr>
</tbody>
</table>
If you are having problems dictating numbers, currency, times, or dates, make sure that your Regional Settings match the language (dialect) you selected when you created your user.

### Using Numbers mode

Any time you need to dictate a series of numbers and do not want Dragon to recognize them as words, you can turn on Numbers Mode. This could be useful, for example, if you are dictating in a spreadsheet program, such as Microsoft® Excel®.

To turn on Numbers Mode, say “Start Numbers Mode” or “Numbers Mode On.” To turn off Numbers Mode, say, “Stop Numbers Mode” or “Numbers Mode Off” or “Switch to Normal Mode.”

For more information on Numbers Mode and more ways to turn Numbers Mode on and off, see the section Switching recognition modes on page 123.

### Dates

You can dictate most dates the way you would normally say them. Say “oh” or “zero” to enter 0. In dialects other than US/Canada, you can also say “nought.”

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>22 January 1999</td>
<td>twenty two January nineteen ninety nine</td>
</tr>
<tr>
<td>April 9, 2001</td>
<td>April 9 [comma] two thousand and one</td>
</tr>
<tr>
<td>14/07/85</td>
<td>fourteen [slash] oh seven [slash] eighty five</td>
</tr>
<tr>
<td>3/11/02</td>
<td>three [slash] eleven [slash] zero two</td>
</tr>
<tr>
<td>April 1st</td>
<td>April first</td>
</tr>
<tr>
<td>March 22nd</td>
<td>March twenty second</td>
</tr>
<tr>
<td>the 1980s</td>
<td>the nineteen eighties</td>
</tr>
</tbody>
</table>

See also Automatic formatting of dates, times, telephone numbers on page 102.
Times of Day

Dictate the time of day the way you would normally say it.

US/Canada: Dragon automatically types the colon (:) if you say “a m” or “p m” when dictating the time. Say “o’clock” or “colon zero zero” to enter 00.

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>8:30</td>
<td>eight [colon] thirty or eight [numeric colon] thirty</td>
</tr>
<tr>
<td>7:45 AM</td>
<td>seven forty five a m</td>
</tr>
<tr>
<td>10:22 PM</td>
<td>ten twenty two p m</td>
</tr>
<tr>
<td>3:00</td>
<td>three o’clock or three [colon] zero zero</td>
</tr>
<tr>
<td>5:00 PM</td>
<td>five o’clock p m</td>
</tr>
</tbody>
</table>

**TIP:** Dragon will recognize times more accurately if you say “numeric colon” instead of “colon” when dictating times.

Other Dialects: Dragon automatically types the point (.) if you say “a m” or “p m” when dictating the time, depending on the regional setting. Say “o’clock” or “point zero zero” to enter .00.

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>8.30</td>
<td>eight [point] thirty</td>
</tr>
<tr>
<td>7.45 AM</td>
<td>seven forty five a m</td>
</tr>
<tr>
<td>10.22 PM</td>
<td>ten twenty two p m</td>
</tr>
<tr>
<td>3.00</td>
<td>three o’clock</td>
</tr>
<tr>
<td>5.00 PM</td>
<td>five o’clock p m</td>
</tr>
</tbody>
</table>

**NOTE:** The format of “a.m.” and “p.m.” depends on your computer’s regional Windows® settings.

See also Automatic formatting of dates, times, telephone numbers on page 102.
Telephone numbers

North American phone numbers

Say US and Canadian phone numbers as you normally would, pausing briefly between each group of numbers.

You don’t need to dictate hyphens for most phone numbers (numbers that are 7, 10, or 11 digits long). Dragon will add them automatically.

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>965-5200</td>
<td>nine six five fifty two hundred</td>
</tr>
<tr>
<td>617-965-5200</td>
<td>six one seven nine six fifty two oh oh</td>
</tr>
<tr>
<td>1-800-555-1212</td>
<td>one eight hundred five five one two one two</td>
</tr>
<tr>
<td>(617) 965-5200</td>
<td>[open parenthesis] six one seven [close parenthesis] nine six five five two zero zero</td>
</tr>
<tr>
<td>1-212-555-1212</td>
<td>one two one two five five one two one two</td>
</tr>
</tbody>
</table>

Telephone numbers outside North America

To dictate other phone numbers, including European phone numbers, you must say all the punctuation, including the hyphens, spaces, and parentheses.

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>(01628) 894150</td>
<td>[open parenthesis] oh one six two eight [close parenthesis] eight nine four one five oh</td>
</tr>
<tr>
<td>027 629 8944</td>
<td>oh two seven [space bar] six two nine [space bar] eight nine four four</td>
</tr>
<tr>
<td>61-7-4695-2055</td>
<td>six one [hyphen] seven [hyphen] four six nine five [hyphen] two zero five five</td>
</tr>
<tr>
<td>(65) 2778590</td>
<td>[open parenthesis] six five [close parenthesis] two seven seven eight five nine zero</td>
</tr>
</tbody>
</table>
Dictating Numbers, Punctuation, and Special Characters

**Tip:** In dialects other than US/Canada, you can say “bracket” instead of “parenthesis.”

See also Automatic formatting of dates, times, telephone numbers on page 102.

### Automatic formatting of dates, times, telephone numbers

To indicate how you want dates, times, telephone numbers, and other numbers automatically formatted:

1. On the *DragonBar*, select **Tools > Formatting**. The **Formatting** dialog box appears.
2. If you have the Medical Edition, click the **General** tab.
3. Click the check box labeled **Format Dates** and select the format you want from its drop-down list. For instance, select *Month D, YYYY* or *D/M/YY*.
4. Click the check box labeled **Format times**. Dragon then formats times based on your Regional Settings in Windows. In the Medical Edition only, to indicate how to format times when you dictate “o’clock,” “in the morning,” or a military time, go to step 9.
5. To have hyphens added to a phone number automatically, click the check box labeled **Format phone numbers** (Medical) or **Phone numbers** (all other editions).
6. You can also click check boxes for **Format other numbers** (Medical only) and **Prefer 5 million over 5,000,000**.
7. Other formats you can click check boxes for on this tab include United Kingdom and Canadian postal codes and several non-numeric formats that involve using common abbreviations, expanded contractions, abbreviations of units of measure and titles (such as *Mr.*, *Ms.*, *Dr.*), and formats for web and email addresses as well as street addresses.
8. If you have any edition other than Dragon Medical, click **OK** to save the settings and close the dialog box. If you have Dragon Medical, you can refine automatic formatting even further, as outlined below.

---

102
Additional Automatic Formatting Options for Medical Edition only

9 Click the Numbers, Units, and Dates tab.

10 To indicate how you want “o’clock” transcribed, go to the Write “o’clock” as a word drop-down list and choose one of these: Never, Only before “position,” or Always.

11 To indicate a number should be interpreted as a time when you say “in the morning” or “in the afternoon,” click the check box labeled Format numbers as times when followed by phrases such as “in the morning.”

12 To indicate the type of suffix that should automatically be applied when you dictate a military time (“oh eight hundred hours”), go to the Military time suffix drop-down list and select one of these: Keep “hours,” Abbreviate as “hrs.,” or Remove “hours.”

13 Click OK to save the settings and close the dialog box.

Fractions

You can dictate most common fractions the way you would normally say them. To dictate 1/2, 1/3, 1/4, 1/5, 1/6, 1/7, 1/8, 1/9, 1/10, and 1/16 or a multiple of these fractions, just say the fraction normally.

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>1/2</td>
<td>one half</td>
</tr>
<tr>
<td>1/4</td>
<td>one fourth or one quarter</td>
</tr>
<tr>
<td>15/16</td>
<td>fifteen sixteenths or fifteen over sixteen</td>
</tr>
<tr>
<td>3 7/8</td>
<td>three and seven eighths or three and seven over eight</td>
</tr>
</tbody>
</table>
If the denominator (bottom number in the fraction) is greater than 10, you can enter the fraction by saying “slash” or “over” between the two numbers.

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>9/12</td>
<td>nine [slash] twelve or nine over twelve</td>
</tr>
<tr>
<td>5 3/56</td>
<td>five [space bar] three [slash] fifty six</td>
</tr>
<tr>
<td>130/70</td>
<td>one thirty over seventy</td>
</tr>
</tbody>
</table>

A few common fractions can also be displayed on your computer as special characters (such as \(\frac{1}{4}\), \(\frac{1}{2}\), or \(\frac{3}{4}\)) instead of two numbers separated by a slash character (such as 1/4, 1/2, or 3/4). For information about dictating fraction characters, see Dictating uncommon special characters on page 119.

**Ordinal numerals in Medical Edition**

In Dragon Medical, to indicate you want first formatted as 1st, second as 2nd, and third as 3rd, and so on:

1. On the DragonBar, select Tools > Formatting.
2. In the Formatting dialog box, click the Numbers, Units, and Dates tab.
3. Click the check box labeled Write one-digit ordinals from “third” to “ninth” in hybrid form (“3rd” to “9th”).
4. Click OK to save the settings.

**Roman numerals**

You can dictate Roman numerals by saying “Roman numeral” and the number. For large numbers, say the number in small combinations (as in the examples shown here).

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>I</td>
<td>Roman Numeral one</td>
</tr>
<tr>
<td>IV</td>
<td>Roman Numeral four</td>
</tr>
<tr>
<td>V</td>
<td>Roman Numeral five</td>
</tr>
<tr>
<td>X</td>
<td>Roman Numeral ten</td>
</tr>
</tbody>
</table>
Don’t pause after the word “Roman Numeral” when you’re dictating a Roman numeral. If you pause, Dragon may enter, for example, “Roman numeral three” instead of “III.”

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>L</td>
<td>Roman Numeral fifty</td>
</tr>
<tr>
<td>C</td>
<td>Roman Numeral one hundred</td>
</tr>
<tr>
<td>D</td>
<td>Roman Numeral five hundred</td>
</tr>
<tr>
<td>M</td>
<td>Roman Numeral one thousand</td>
</tr>
<tr>
<td>XXIV</td>
<td>Roman Numeral twenty our</td>
</tr>
<tr>
<td>XXXI</td>
<td>Roman Numeral thirty one</td>
</tr>
<tr>
<td>MCMXCVII</td>
<td>Roman Numeral one thousand</td>
</tr>
<tr>
<td></td>
<td>Roman Numeral nine hundred</td>
</tr>
<tr>
<td></td>
<td>Roman Numeral ninety</td>
</tr>
<tr>
<td></td>
<td>Roman Numeral seven</td>
</tr>
</tbody>
</table>

TIP: Don’t pause after the word “Roman Numeral” when you’re dictating a Roman numeral. If you pause, Dragon may enter, for example, “Roman numeral three” instead of “III.”

**Roman numerals in Medical Edition**

In Dragon Medical, to indicate that you want Roman numerals used for types of diabetes (*Type I, Type II*):

1. On the *DragonBar*, select Tools > Formatting.

2. In the Formatting dialog box, click the Numbers, Units, and Dates tab.

3. Click the check box labeled *Use roman numerals for diabetes types*.

4. Click *OK* to save the settings.
Postal and ZIP Codes

Dragon can automatically formats postal codes. This feature is controlled from the Formatting tab of the Options dialog box. For more information, see the online help.

US ZIP Codes

You can dictate US five-digit ZIP codes just as you dictate any group of numbers. When dictating nine-digit ZIP codes, you must say the hyphen.

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>01886</td>
<td>oh one eight eight six</td>
</tr>
<tr>
<td>94704-1150</td>
<td>nine four seven oh four [hyphen] one one five oh</td>
</tr>
</tbody>
</table>

UK and Canadian Postal Codes

You can dictate UK postcodes by saying “Postcode” followed by the letters and numbers that make up the postcode. For Canadian postal codes, say “Postal code” followed by the letters and numbers that make up the postal code. Spacing and formatting will happen automatically.

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>NG3 2HX</td>
<td>Postcode n g three two h x</td>
</tr>
<tr>
<td>E10 7BD</td>
<td>Postcode e ten seven b d</td>
</tr>
<tr>
<td>EC2Y 4LK</td>
<td>Postcode e c two y four l k</td>
</tr>
<tr>
<td>K1A 0M5</td>
<td>Postal code k one a zero m five</td>
</tr>
<tr>
<td>X0A 0H0</td>
<td>Postal code x oh a oh h oh</td>
</tr>
</tbody>
</table>

To indicate that you want United Kingdom and Canadian postal codes formatted automatically in Dragon Medical, refer to Automatic formatting of dates, times, telephone numbers on page 102.
Currency and coin

You dictate your own currency as you would normally say it.

Currency in US/Canada (US English dialect)

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>$58.00</td>
<td>fifty eight dollars and zero cents</td>
</tr>
<tr>
<td>$1.75</td>
<td>one dollar and seventy five cents</td>
</tr>
<tr>
<td>$5.25</td>
<td>five dollars and twenty five cents</td>
</tr>
<tr>
<td>$3.9 billion</td>
<td>three point nine billion dollars</td>
</tr>
<tr>
<td>€ 45</td>
<td>forty five euros</td>
</tr>
<tr>
<td>€ 99.50</td>
<td>ninety-nine euros and five cents</td>
</tr>
<tr>
<td>£ 2.20</td>
<td>pound sterling sign two point two oh</td>
</tr>
<tr>
<td>£ 5 million</td>
<td>pound sterling sign five million</td>
</tr>
</tbody>
</table>

Currency in Other Dialects (UK, Australian, Indian, and Southeast Asian English)

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>$58.00</td>
<td>dollar sign fifty eight</td>
</tr>
<tr>
<td>$1.75</td>
<td>dollar sign one point seventy five</td>
</tr>
<tr>
<td>€ 4.25</td>
<td>four euros and twenty five cents</td>
</tr>
<tr>
<td>€ 3.9 billion</td>
<td>three point nine billion euros</td>
</tr>
<tr>
<td>£ 45</td>
<td>forty five pounds</td>
</tr>
<tr>
<td>£ 99.50</td>
<td>ninety nine pounds and fifty pence</td>
</tr>
<tr>
<td>£ 2.20</td>
<td>two pounds twenty</td>
</tr>
<tr>
<td>£ 5 million</td>
<td>five million pounds</td>
</tr>
</tbody>
</table>

NOTE: Dragon uses the currency symbol ($, £, and so on) specified in your Windows Regional Settings as your default currency.

Dictate other currencies by first saying the currency symbol followed by the digits.
Dictating Numbers, Punctuation, and Special Characters

US/Canada: If your Regional Settings are set to the United States or Canada, your default currency is $ (dollar). If you want to dictate a dollar currency amount, dictate it the way you normally do. If you want to dictate a pound sterling currency amount, say, for example, “pound sterling sign fifty eight” (to enter £ 58), and so on.

**Tip:** In US/Canada, you must say “pound sterling sign” to enter £, since “pound sign” means # in the U.S. vocabulary. In all other dialects, you can say “pound sign” to type £.

Other Dialects: If your Regional Settings are set to the United Kingdom, your default currency is £ (pound sterling). If you want to dictate a pound sterling currency amount, dictate it the way you normally do. If you want to dictate a dollar currency amount, say, for example, “dollar sign fifty eight” (to enter $58) and so on.

**Note:** Australian users can say “fifty eight dollars” to dictate $58, since the Australian default currency is $ in Windows Regional Settings.

### Punctuation

#### Using Natural Punctuation

Dragon can automatically add commas and periods at the appropriate places in your dictation without your having to explicitly speak that punctuation. This Natural Punctuation feature can be useful in helping you get used to dictation by focusing on what you are saying rather than how your speech is punctuated.

Natural Punctuation only inserts periods and commas. You still have to dictate other punctuation marks. Even with Natural Punctuation turned on, you can still dictate periods and commas. As you become more adept at dictation and want more control over where punctuation appears, you may want to explicitly dictate all your punctuation.

For information on correcting punctuation, see Correcting Punctuation on page 70.
Periods will only appear at the end of a sentence once you have started the next utterance or said “New Line” or “New Paragraph.”

Enabling and disabling automatic punctuation

Natural Punctuation is turned on by default.

There are two ways of turning Natural Punctuation on and off:

■ Select Formatting from the Tools menu of the DragonBar and click Automatically add commas and periods. In the Medical edition, this check box is under the General tab of the Formatting dialog box.

■ By saying “autopunctuation on” and “autopunctuation off.”

Turning Natural Punctuation on and off by voice sets the option above in the Formatting dialog box. If you disable Natural Punctuation by voice, it stays disabled until you enable it again.

Dictating Punctuation

You can enter the punctuation marks and symbols listed below in text you dictate. For a list of all punctuation marks, see the online help.

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>,</td>
<td>comma</td>
</tr>
<tr>
<td>.</td>
<td>period</td>
</tr>
<tr>
<td></td>
<td>dot</td>
</tr>
<tr>
<td></td>
<td>point</td>
</tr>
<tr>
<td></td>
<td>[each one has different spacing characteristics]</td>
</tr>
<tr>
<td>?</td>
<td>question mark</td>
</tr>
<tr>
<td>!</td>
<td>exclamation mark (All Dialects)</td>
</tr>
<tr>
<td></td>
<td>exclamation point (US/Canada)</td>
</tr>
<tr>
<td>“</td>
<td>open quote</td>
</tr>
<tr>
<td></td>
<td>close quote</td>
</tr>
<tr>
<td>’</td>
<td>open single quote</td>
</tr>
<tr>
<td></td>
<td>close single quote</td>
</tr>
</tbody>
</table>
Dictating Numbers, Punctuation, and Special Characters

You can use the Vocabulary Editor to view or change the formatting properties of the punctuation.

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>(</td>
<td>open paren (US/Canada) left paren (US/Canada) left parenthesis (All Dialects) open parenthesis (All Dialects)</td>
</tr>
<tr>
<td>)</td>
<td>close paren (US/Canada) right paren (US/Canada) right parenthesis (All Dialects) close parenthesis (All Dialects)</td>
</tr>
<tr>
<td>’</td>
<td>apostrophe</td>
</tr>
<tr>
<td>‘s</td>
<td>apostrophe-ess</td>
</tr>
<tr>
<td>-</td>
<td>hyphen minus sign</td>
</tr>
<tr>
<td>-- [double hyphen]</td>
<td>dash</td>
</tr>
<tr>
<td></td>
<td>space bar</td>
</tr>
</tbody>
</table>

You can use the Vocabulary Editor to view or change the formatting properties of the punctuation.

Words that end with ‘s

To dictate a word ending with apostrophe S (’s), just say it as you normally would. Dragon will often add it. If Dragon doesn’t include the ‘s, you can add it later.

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>We took Mary’s car</td>
<td>We took Mary’s car</td>
</tr>
<tr>
<td>that’s enough</td>
<td>that’s enough</td>
</tr>
<tr>
<td>it’s time to go</td>
<td>it’s time to go</td>
</tr>
</tbody>
</table>

Including ‘s as you dictate

When you want to make sure that Dragon types a word with ’s, say “apostrophe ess” after saying the word. For words that
already end in “s,” say “apostrophe” after the word, as in the second example shown here.

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>We took my brother’s car</td>
<td>We took my brother [apostrophe] car</td>
</tr>
<tr>
<td>I met my friends’ children</td>
<td>I met my friends [apostrophe] children</td>
</tr>
</tbody>
</table>

**Tip:** You can add ‘s to a word by selecting it and then saying it again with “apostrophe ess.”

### Dictating hyphenated words

Many hyphenated words and phrases are already in the Dragon vocabulary. To dictate a word or phrase that is usually hyphenated, just say it as you normally would.

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>long-lasting</td>
<td>long lasting</td>
</tr>
<tr>
<td>up-to-date schedule</td>
<td>up to date schedule</td>
</tr>
<tr>
<td>Tokyo-based company</td>
<td>Tokyo based company</td>
</tr>
<tr>
<td>nine-year-old boy</td>
<td>nine year old boy</td>
</tr>
</tbody>
</table>

### Including hyphens as you dictate

To hyphenate words that Dragon doesn’t hyphenate automatically, just say “hyphen” wherever you want a hyphen.

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>speech-recognition software</td>
<td>speech [hyphen] recognition software</td>
</tr>
<tr>
<td>power-sharing agreement</td>
<td>power [hyphen] sharing agreement</td>
</tr>
<tr>
<td>Elizabeth Walker-Smith</td>
<td>Elizabeth Walker [hyphen] Smith</td>
</tr>
</tbody>
</table>
You can hyphenate words you just dictated with the command “Hyphenate That.” Select the words you want to hyphenate and say “Hyphenate That.” If you say this command when no words are selected, Dragon will usually hyphenate the last few words that you said.

Removing hyphens

You can remove a hyphen by selecting it and replacing it with a space.

To remove a hyphen:
1. Say “Select hyphen.”
2. Say “Space Bar.”

Preventing hyphens

You can prevent Dragon from entering a hyphen by pausing where the hyphen would normally be.

For example, to type “long lasting” (normally hyphenated) say “long,” then pause for a moment, and then say “lasting.” Or you can say “long space bar lasting” without pausing, to insert a space in place of the hyphen.

Hyphens and dashes in Medical Edition

In the Dragon Medical edition, to indicate that you want a hyphen between a number and the word French or that you want a hyphen between a single digit and point when no other digit follows:

1. On the DragonBar, select Tools > Formatting.
2. In the Formatting dialog box, click the Numbers, Units, and Dates tab.
3. Click the check box labeled Insert a hyphen between a number and the word “French.”
4. Click the check box labeled Write single digit + “point” in hyphenated form when not followed by another digit.
To proceed to indicate you want a hyphen after the prefix *re* or before the suffix *up*, click the *Miscellaneous* tab.

Click the check box labeled *Spell word prefix “re” with a hyphen.*

Click the check box labeled *Spell word suffix “up” with a hyphen.*

To indicate how you want the term “*dash*” transcribed, in the drop-down list labeled *Write “dash” as*, select *SingleHyphen*, *SingleHyphenSpaces*, *DoubleHyphen*, or *DoubleHyphenSpaces*.

Click *OK* to save the settings.

**Dictating compound words**

Dragon joins compound words (such as “*note*” and “*book*” to form “*notebook*”) automatically, based on standard usage. To dictate a compound word, just say it as you normally would.

**Compounding words as you dictate**

To compound words that Dragon doesn’t join automatically, just say “*No Space*” between the words.

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>unitednations</td>
<td>united [No Space] nations</td>
</tr>
<tr>
<td>WorldWide Web</td>
<td>[Cap] world [No Space] [Cap] wide [Cap] web</td>
</tr>
</tbody>
</table>

You can also dictate consecutive words without spaces by turning *No spaces* on and then turning them off when you’ve finished.

**To dictate consecutive words without spaces:**

2. Dictate the words you want to appear without spaces.
3. Say “*No Space Off*” to turn spacing back on.
Compounding words later

You can compound the last words you said or compound selected words by saying “Compound That.” This command removes all spaces between selected words. Or, if no words are selected, it removes all spaces in the last utterance. Any tabs or line breaks are also removed.

To compound words:

1. Select the text you want to join. For example, if you want to join the words “Web TV,” say “Select Web TV.”

2. Say “Compound That.”

Dictating names

Many names of people, places, and events are already in the Dragon vocabulary. For example, you can dictate “Martin Luther King,” “New York Times,” and “Boston.”

To dictate a name, first try dictating the name. Dragon automatically capitalizes the names it knows. If Dragon incorrectly types the name, correct it by keyboard or by voice (see Correcting and Editing on page 67).

If the program continues to type a name incorrectly after you’ve corrected it several times, train the word individually using the Train Word dialog box. See the online help for more information.

Dictating abbreviations and acronyms

Dragon knows many common abbreviations (such as NYC and BBC) and acronyms (such as NATO). To dictate an abbreviation or acronym, just say it as you normally would.

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>US/Canada: Dr.</td>
<td>Doctor</td>
</tr>
<tr>
<td>Other Dialects: Dr</td>
<td></td>
</tr>
<tr>
<td>UK</td>
<td>U K (say each letter)</td>
</tr>
<tr>
<td>RSVP</td>
<td>R S V P (say each letter)</td>
</tr>
</tbody>
</table>
To correct spelling or punctuation errors:

1. Dragon Medical automatically corrects spelling or punctuation errors.

2. In the Formatting dialog box, select Numbers, Units, and Dates tab.

3. Click the check boxes that indicate the usage you would like:
   - Rewrite “cc” after a number as “mL”
   - Rewrite “U” after a number as “units”
   - Write “degree” and “degrees” after a number as “°”
   - Insert a space between “mm” and “Hg”
   - Write “%” as “percent”
   - Write out “positive” and “negative” before numbers and for blood types and Rh factors
   - Expect temperatures to be dictated in Celsius rather than Fahrenheit

4. Click the Abbreviations tab.

Abbreviations and spelled-out words in Dragon Medical

You can set up Dragon Medical to automatically use special abbreviations or spell out words that would otherwise be abbreviated or replaced by symbols but should not be in a medical context. To set up these types of special formats in Dragon Medical:

1. On the DragonBar, select Tools > Formatting.

2. In the Formatting dialog box, click the Numbers, Units, and Dates tab.

3. Click the check boxes that indicate the usage you would like:
   - Rewrite “cc” after a number as “mL”
   - Rewrite “U” after a number as “units”
   - Write “degree” and “degrees” after a number as “°”
   - Insert a space between “mm” and “Hg”
   - Write “%” as “percent”
   - Write out “positive” and “negative” before numbers and for blood types and Rh factors
   - Expect temperatures to be dictated in Celsius rather than Fahrenheit

4. Click the Abbreviations tab.
5 Click the check boxes that indicate the usage you would like. Here are some examples of check boxes on the tab:

- Expand “ACL” to “anterior cruciate ligament”
- Expand “ADHD” to “attention deficit/hyperactivity disorder”

or

- Click Select All to select all check boxes on the tab or click Deselect All to deselect all check boxes on the tab.

6 Click the Miscellaneous tab.

7 Click the check boxes that indicate the usage you would like. Here are some examples of check boxes on the tab:

- “new paragraph” should insert one new line, not two
- Dosage abbreviations with period
- Insert commas into oncology “T N M” expressions
- Replace “&” with “and”
- Treat “bracket” as equivalent to “parenthesis”
- Write accented characters with their non-accented forms
- Write “AP” before the word “diameter” as “A-P”
- Spell “orthopedics” and related words with “ae”
- Rewrite “q.d.”, “q. day,” or “q.daily” as “daily”

8 Click OK to save the settings.
Dictating e-mail and Web addresses

Dictate e-mail and Web addresses as you would normally say them. Dragon automatically formats them for you.

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td><a href="mailto:Virginia@aol.com">Virginia@aol.com</a></td>
<td>Virginia at a o l dot com</td>
</tr>
<tr>
<td><a href="mailto:info@samplecompany.com">info@samplecompany.com</a></td>
<td>[No Caps On] info at sample company dot com [No Caps Off]</td>
</tr>
<tr>
<td><a href="http://www.nuance.com">http://www.nuance.com</a></td>
<td>[No Caps On] h t t p w w w dot nuance dot com [No Caps Off]</td>
</tr>
</tbody>
</table>

Here are some guidelines for dictating e-mail and Web addresses:

- **When you say “h t t p” or “w w w,” Dragon knows to format the next words you say as a Web address.**

- **Say the following abbreviations by pronouncing them as words:**
  - “co,” “com,” “gov,” “mil,” “net,” and “org.”

- **Say the following abbreviations by saying each letter:**
  - “a c,” “b n,” “c a,” “e d u,” “i e,” “h k,” “i n,” “j p,” “m y,” “p h,” “s g,” “t h,” and “u k.”

- **Use the “No Caps On” and “No Caps Off” commands to enter an e-mail or Web address in all lowercase letters.** For more information about controlling capitalization, see Dictating consecutive words in all lowercase letters on page 92.

  **TIP:** You can create Text and Graphics custom commands for e-mail and Web addresses you use often. See the online help for more information.

Dragon Medical can automatically format web and e-mail addresses as you dictate them. For more on how to set up
automatic formatting, see Automatic formatting of dates, times, telephone numbers on page 102.

**Dictating special characters**

**Dictating common special characters**

The following special characters are in the Dragon vocabulary. To dictate these characters, just say their names.

<table>
<thead>
<tr>
<th>TO ENTER</th>
<th>SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>&amp;</td>
<td>ampersand or and sign</td>
</tr>
<tr>
<td>*</td>
<td>asterisk</td>
</tr>
<tr>
<td>@</td>
<td>at sign</td>
</tr>
<tr>
<td>`</td>
<td>backquote</td>
</tr>
<tr>
<td>©</td>
<td>copyright sign</td>
</tr>
<tr>
<td>^</td>
<td>caret</td>
</tr>
<tr>
<td>°</td>
<td>degree sign</td>
</tr>
<tr>
<td>$</td>
<td>dollar sign or dollar</td>
</tr>
<tr>
<td>€</td>
<td>euros or euro sign</td>
</tr>
<tr>
<td>%</td>
<td>percent sign</td>
</tr>
<tr>
<td>®</td>
<td>registered sign</td>
</tr>
<tr>
<td>§</td>
<td>section sign</td>
</tr>
<tr>
<td>™</td>
<td>trademark sign</td>
</tr>
<tr>
<td>+</td>
<td>plus sign</td>
</tr>
<tr>
<td>-</td>
<td>minus sign</td>
</tr>
<tr>
<td>«</td>
<td>open euro quote</td>
</tr>
<tr>
<td>»</td>
<td>close euro quote</td>
</tr>
</tbody>
</table>
| #        | All Dialects: hash sign or sharp sign  
US/Canada: number sign or pound sign |
| £        | US/Canada: pound sterling sign  
Other Dialects: pound sign or pound |
Dictating uncommon special characters

If you use uncommon special characters in your writing (for example, a double-dagger sign ‡), you can enter them by voice using the “Spell” command. If you use a special character frequently, you can also add it as a new word using the Vocabulary Editor.

For the complete list of special characters and their names, see the Special Characters topic in the online Help.

To dictate a special character:

1. Just say “Spell” plus the name of the character. For example, if you want to enter a double-dagger sign (‡) into your document, say “Spell double dagger.”

To add a special character to the vocabulary:

If you frequently want to dictate an unrecognized special character (for example, double-dagger sign — ‡) into your document, you could add “double dagger” as a new word to the Dragon vocabulary. Follow these steps:

1. In your document, dictate the phrase you want to use to enter the special character (for example, say “double dagger”). Dragon enters the words into your document.

2. Say “Spell That” to open the Spell dialog box.
3 Say the name of the special character. (In this example, say “double dagger” to enter the ‡.)

4 Click or say “OK.” Dragon types the special character (‡) in your document and adds it to your vocabulary.

5 To give a special character a spoken form, choose View/Edit from the Words menu on the DragonBar. This action opens the Vocabulary Editor.

6 From the Display drop-down list at the bottom of the Vocabulary Editor, choose Custom Words Only. You then see the special character you just entered under the Written form column, as shown in this illustration.

7 Click on the special character to select it. In the illustration above, the special character is already selected.
8 In the *Spoken form* field, type the name you want to dictate for this character and click *Add*.

9 Click *Train*. The *Train Words* dialog box opens.

10 Click *Go* and say the name of the character, as shown in the *Train Words* dialog box. For example, say “*double dagger*.”

11 Click *Done* to close the *Train Words* dialog box.

12 The *Vocabulary Editor* might now have two words in the vocabulary with the same written form. If one has a spoken form and one does not, click on the word that does not have a spoken form and click *Delete*. This leaves the word that does
have a spoken form in your vocabulary. It is okay to have two spoken forms for a single word or symbol, as you see here for the double dagger symbol. You can have multiple alternative spoken forms for the same symbol that coexist in your vocabulary.

13 Click Close to close the Vocabulary Editor.

Now when you dictate the character name (in this example, “double dagger”), Dragon should enter the special character, not the words.

**TIP:** You can perform this operation more quickly by directly opening the Vocabulary Editor, and directly adding the written and spoken form.

**NOTE:** You can change the formatting properties of a word (such as whether Dragon should type a space before or after the word) by clicking Properties... to open the Word Properties dialog box. See the online help for more information.
Switching recognition modes

Dragon lets you use different recognition modes in your dictation. Dragon uses normal mode by default. In normal mode, the program distinguishes between words, numbers, and commands.

In addition to normal mode, there are other modes:

- **Numbers mode**—The software recognizes only numbers, commands, and punctuation. If you are dictating only numbers (including currencies), working in this mode increases recognition accuracy.

- **Spell mode**—The software recognizes only letters, numbers, commands, and punctuation. In Spell mode, Dragon allows you to say any combination of letters, digits, or symbols you might need dictate part numbers or license plate numbers. You can also say keystrokes such as space bar or backspace key. Spell mode is also useful for dictating internet or Web addresses.

- **Command mode**—The software interprets everything you say as a command and nothing is interpreted as dictated text.

- **Dictation mode**—The software interprets everything you say as dictation and nothing is interpreted as a command, except for a few commands such as “New Line” and “New Paragraph.”

- **Hidden mode**—Like Normal mode, but always sends recognized text to the Dictation Box. In this mode, the Dictation Box is active, but does not display. All recognized text is added to the Dictation Box regardless of the cursor location. This mode is useful for healthcare providers who are dictating medical reports that they intend to send to a medical transcriptionist/editor over DragonConnect.

(DragonConnect is a separate product that Dragon Medical supports. For more information about using Dragon Medical with DragonConnect, see the main Dragon Help file and the DragonConnect documentation.)
To changes modes, you can:

1 Select the Words menu on the DragonBar and click the name of the mode you want.

2 Switch modes by voice by saying one of these commands:

<table>
<thead>
<tr>
<th>MODE</th>
<th>TO TURN ON, SAY</th>
<th>TO TURN OFF, SAY</th>
</tr>
</thead>
<tbody>
<tr>
<td>Numbers mode</td>
<td>Numbers mode On or Start Numbers Mode or Switch to Numbers mode</td>
<td>Numbers mode Off or Stop Numbers mode or Switch to Normal mode</td>
</tr>
<tr>
<td>Spell mode</td>
<td>Spell mode On or Start Spell mode or Switch to Spell mode</td>
<td>Spell Mode Off or Stop Spell Mode or Switch to Normal mode</td>
</tr>
<tr>
<td>Command mode</td>
<td>Command mode On or Start Command mode or Switch to Command mode</td>
<td>Command mode Off or Stop Command mode or Switch to Normal mode</td>
</tr>
<tr>
<td>Dictation mode</td>
<td>Dictation mode On or Start Dictation mode or Switch to Dictation mode</td>
<td>Dictation mode Off or Stop Dictation mode or Switch to Normal mode</td>
</tr>
</tbody>
</table>

Turning a mode off by voice is the same as switching back to Normal mode.

**NOTE:** You cannot dictate fractions in Number mode.
Coexistence with previous versions 8
Command Mode 123
commas
   automatically adding 108
Compound That 114
compound words 113-114
contractions. See apostrophe ’s
Copy That 77
copying text 77
Correct [text] Through [text] 2, 73
Correct [text] To [text] 2, 73
Correction menu 67
creating a new user 19
critical information
capitalization of in Medical Edition 91
currency 107
Cut That 74, 77
cutting text 77
dashes
   selecting format in Medical Edition 112
dates 99
   setting automatic formatting 102
delayed correction 85
Delete That 79
deleting text
   backing up and resuming dictation 78
   characters 79-80
   last words dictated 78
   lines 79
   paragraphs 79
   specific words 74, 79
departments
capitalization of in Medical Edition 91
deselecting text 74
dialects
dictating currency 107
dictating times of day 100
spelling and punctuation conventions 2
dictate now, correct later 85
Dictation Box 42
Dictation Mode 123
dictation, saving for later playback 85
documents
   moving to top/bottom 75
   opening 51
   selecting all text in 73
dollar sign 107
Dragon Log 31
DragonBar 38, 45
   Extras toolbar on 46
DragonPad 39
drugs
   capitalization in Medical Edition 91

E
e-mail addresses, dictating 117
ESC key 84, 88
Extras toolbar 46, 87

F
folders, opening 51-52
fonts, changing 93
Format That 95
Format That Centered 96
Format That Left Aligned 96
Format That Right Aligned 96
formatting text 93
   applying bold 95
   applying italics 95
   applying underlining 95
   capitalization of life-saving information in Medical
   Edition 91
   capitalization of names in Medical Edition 91
   changing font face, size, and style 93
   removing formatting 95
fractions 103

G
Give Me Help 43
Go to Beginning of Line 75
Go to Bottom 75
Go to End of Line 75
Go to Sleep 38
Go to Top 75

H
help
   online 43
homophones, tips for selecting 72
Hyphenate That 112
hyphenated words 111
   dictating 111
hyphens 111
   preventing 112
   removing 112
   selecting format in Medical Edition 112

I
icons, selecting 55
Indian English 14
Insert After [text] 76
Insert Before [text] 76
installation 8
International Communications Alphabet 58
Internet addresses 117
introduction 1
Italicize That 95
italics, adding or removing 95

K
keyboard shortcuts
   stopping playback 84, 88
keyboard, pressing keys 57, 59-60

L
Left Align That 95
lines
   deleting 79
   moving to beginning/end of 75
   moving up/down 76
   selecting 74
list boxes 56-57
lowercase, applying 92

M
making selections
   list boxes 57
measurements. See abbreviations
Medical Edition
  abbreviation preferences 115
  capitalization of drug names 91
  capitalization of life-saving data 91
dashes
  setting preferences 112
dictating ordinal numerals 104
enabling automatic punctuation 109
formatting dates, times 102
formatting e-mail addresses 102
formatting military time 103
formatting postal codes 102
formatting telephone numbers 102
formatting web addresses 102
hyphens
  setting preferences 112
  interpreting phrases 103
setting preferences for abbreviations 102
setting preferences for contractions 102
spelled-out word preferences 115
transcribing Roman Numerals for diabetes types 105
medications
  capitalization of in Medical Edition 91
menus, opening and closing 53
microphone
  plugging in 7
  proper positioning 22
  sleep mode 38
  turning on and off 38
minus (-) key 84
modes 123
money 107
mouse
  clicking 64
  moving the pointer 62-63, 65
MouseGrid 62
Move to Bottom 75
Move to Top 75
moving around a document
  before/after specific words 76
  to beginning/end of line 75
  by paragraphs or lines 76
  scrolling 56
  to top/bottom of page 75
  by words or characters 77
multiple users 6
N
names
  dictating 114
Natural Punctuation 39, 108
new user, creating 19
No Caps Off 92, 117
No Caps On 92, 117
No Caps That 93
No Caps [text] 92
No Space 113
No Space Off 113
No Space On 113
numbers 97
  automatic use of Roman numerals for types of diabetes in Medical Edition 105
currency 98, 107
dates 99
  formatting as ordinal numerals in Medical Edition 104
fractions 103
Roman numerals 104
setting formats 18, 102
setting formats in Medical Edition 19, 102
telephone numbers 101
times of day 100
Numbers Mode 99
○
  opening
    folders 51
  opening applications 51
options, selecting 54
ordinal numerals
  formatting in Medical Edition 104
Index

P
Page Down 75
Page Up 75
pages. See moving around a document paragraphs
  deleting 79
  moving up/down 76
  selecting 74
Paste That 77
pasting text 77
periods
  automatically adding 108
phone numbers 101
  see Telephone Numbers
Play That Back 83
playback controls 81
playing back dictation 81
  correcting mistakes 84
  in the Correction dialog box 82
  in a document 83
  skipping backward 84
  skipping forward 84
  stopping 84
  storage space for 84
possessives. See apostrophe ’s
postal and ZIP codes 106
pound sterling 107
problems dictating currency or time 99
programs, opening. See opening applications
proper names, dictating 114
punctuation
  automatic 108
  setting preferences in Medical Edition 115
Q
QuickStart 49
R
Read That 88
Regional Settings control panel 99
Restore That 95
Resume With 78
revising text. See Select-and-Say
Right Align That 95
Roman numerals 104
S
’s 110
saving dictation 85
  storage space for 87
Scratch That 74, 78
scrolling 56
searching while selecting 72
Select Again 72
Select All 73
Select Document 73
Select [text] 71
Select-and-Say
Select-and-Say Indicator 46
selecting text 71
  again 72
  characters 74
  a document 73
  lines 74
  paragraphs 74
  punctuation 72
  specific words 73-74
Set Font 93-94
Set Size 94
Setup Log 31
Skip Backward 84
Skip Forward 84
Skip Word button 25
sleeping 38
software installation 8
Southeast Asian English 14
speakers, plugging in 7
special characters 118
Spelling Mode 123
Spell That 68
Spell [text] 80
spelled out words
  setting preferences in Medical Edition 115
spelling
  as you dictate 80
  errors 82
starting applications. See opening applications
Stop Listening 38
Strikeout That 95
student voice models 21
switching windows 52

T
Tab key 54
tabs (dialog box), selecting 54
teenage voices 21
telephone numbers 101
  setting automatic formatting 102
text
  see also Formatting Text
text-to-speech 87
times of day 100
  formatting in Medical Edition 103
  setting automatic formatting 102
troubleshooting 45
typeface, changing 93

U
UK English 14
Uncapitalize 93
Uncapitalize That 93
Underline That 95
unselecting text 72
Upgrading 29, 31
  directory structure 29
user files
  creating 19
  multiple users 6
users. See user files

W
Web addresses 117
What Can I Say 44
windows
  switching between 52
words
  deleting 74, 79
  moving to next/previous 77
  placing insertion point before/after 76
  selecting 73-74

Y
years 99

Z
ZIP codes 106
Technical Support

If you purchased your product directly from a certified Dragon Certified Solution Providers, contact them directly for technical support.

The answers to many Dragon technical support questions can be found on our Web site at www.nuance.com/NaturallySpeaking/support/.

Information and Sales

Nuance Communications, Inc.
1 Wayside Road
Burlington, MA 01803
USA

Web: www.nuance.com/Help/Contact/.

Training and Customization Services

Professional training and customization services from a Dragon Certified Solution Provider can help you achieve the maximum return on your investment. If you would like to unleash the full potential of Dragon software, please contact one of our Providers for training, customization, and more.

Dragon Certified Solution Providers are the best in the industry; distinguished by their expertise, experience, and commitment to providing top-level services for Dragon speech recognition products.

To find a Dragon Certified Solution Provider near you, please visit: http://www.nuance.com/partners/solutions/locator/.